<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation - Free Market Shooter</title>

<link rel="canonical" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation - Free Market Shooter" />
<meta property="og:description" content="In June, 23-year-old Corey Long was convicted of disorderly conduct and sentenced to 20 days in jail with 100 hours..." />
<meta property="og:url" content="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="Antifa" />
<meta property="article:tag" content="Brian Lambert" />
<meta property="article:tag" content="Christopher Wayne" />
<meta property="article:tag" content="Corey Long" />
<meta property="article:tag" content="Eric Clanton" />
<meta property="article:tag" content="L" />
<meta property="article:tag" content="Unite The Right" />
<meta property="article:section" content="Current Events" />
<meta property="article:published_time" content="2018-08-12T18:32:04-04:00" />
<meta property="og:image" content="http://fmshooter.com/wp-content/uploads/2018/08/feat-1.jpg" />
<meta property="og:image:width" content="984" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In June, 23-year-old Corey Long was convicted of disorderly conduct and sentenced to 20 days in jail with 100 hours..." />
<meta name="twitter:title" content="BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/feat-1.jpg?fit=984%2C464" />
<meta name="twitter:creator" content="@newsnukejon" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="http://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="http://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation Comments Feed" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://fmshooter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1sg' />
<link rel="alternate" type="application/json+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fbias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fbias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
 <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=270%2C270" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation"><meta name="twitter:description" content="In June, 23-year-old Corey Long was convicted of disorderly conduct and sentenced to 20 days in jail with 100 hours&hellip;"><meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/feat-1.jpg?fit=984%2C464"><meta name="twitter:creator" content="@newsnukejon">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-5596 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="http://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="http://fmshooter.com/final-logo/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312" /></a>
</div>
<div id="date">
Monday, August 13, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="http://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="http://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="http://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="http://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="http://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="http://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="http://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-5596" class="post-5596 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events category-exposing-msm-lies tag-antifa tag-brian-lambert tag-christopher-wayne tag-corey-long tag-eric-clanton tag-l tag-unite-the-right">
<div class="inner">
<header class="cf">
<h1>BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="http://fmshooter.com/author/jon-hall/" title="Posts by Jon Hall" rel="author">Jon Hall</a> </span>,
in <span class="category"><a href="http://fmshooter.com/category/current-events/" rel="category tag">Current Events</a> <a href="http://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a></span>
on <span class="date"><time datetime="2018-08-12"> August 12, 2018 </time></span>.
Tagged width: <a href="http://fmshooter.com/tag/antifa/" rel="tag">Antifa</a> , <a href="http://fmshooter.com/tag/brian-lambert/" rel="tag">Brian Lambert</a> , <a href="http://fmshooter.com/tag/christopher-wayne/" rel="tag">Christopher Wayne</a> , <a href="http://fmshooter.com/tag/corey-long/" rel="tag">Corey Long</a> , <a href="http://fmshooter.com/tag/eric-clanton/" rel="tag">Eric Clanton</a> , <a href="http://fmshooter.com/tag/l/" rel="tag">L</a> , <a href="http://fmshooter.com/tag/unite-the-right/" rel="tag">Unite The Right</a><br /> </div>
</header>
<div class="content cf">
<figure id="attachment_5598" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="5598" data-permalink="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/longflamethrower/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?fit=1024%2C636" data-orig-size="1024,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LongFlamethrower" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?fit=300%2C186" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?fit=960%2C596" class="wp-image-5598 size-full" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?resize=960%2C596" alt="" width="960" height="596" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?w=1024 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?resize=300%2C186 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/LongFlamethrower.jpg?resize=768%2C477 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Long, wielding his homemade flamethrower at Unite The Right on August 12.</figcaption></figure>
<p>In <a href="http://www.cbs19news.com/content/news/Long-convicted-of-two-charges-stemming-from-Unite-the-Right-rally-484966611.html" target="_blank" rel="noopener">June</a>, 23-year-old Corey Long was convicted of disorderly conduct and sentenced to 20 days in jail with 100 hours of community service after being photographed using a makeshift flamethrower against <a href="http://fmshooter.com/everything-charlottesville-divisive-wastes-time/" target="_blank" rel="noopener">white nationalists</a> at the Unite The Right rally in Charlottesville.</p>
<h3>An assault charge against Long was ultimately dismissed. Long&#8217;s legal adviser, Malik Shabazz said of the sentencing:</h3>
<blockquote><p>I disagree that it was a violent act. It was clear that Mr. Long was trying to ward off a group of persons that have been committing violent acts all day.</p></blockquote>
<p><strong>Without a doubt, neither side was in the right in Charlottesville, but it&#8217;s asinine to claim Long&#8217;s actions weren&#8217;t as violent as anyone on <a href="http://fmshooter.com/even-cnns-tapper-forced-recognize-gun-control-advocates-violence/" target="_blank" rel="noopener">the side</a> he didn&#8217;t agree with and decided to attack.</strong></p>
<p>Miraculously, Long avoided any lengthy stay in jail after wielding such a dangerous weapon. Even his sentencing of 100 days community service was exceedingly lenient.</p>
<p>Compare Corey Long with <a href="http://dailycaller.com/2018/08/08/eric-clanton-bike-lock-professor-probation/" target="_blank" rel="noopener">Eric Clanton</a>, a former California professor and Antifa protester, who stood accused of bashing up to seven Trump supporters in the head with a bike lock.</p>
<p>Originally, Clanton faced 11 years in prison. One of the victims he hit with his bike lock caused a wound that needed five staples to close. Another, who was wearing a helmet when Clanton attacked him, had piece of his headgear blown off from the impact.</p>
<p>After entering a &#8220;no contest&#8221; plea for misdemeanor battery, three felony assault charges, a felony for inflicting serious bodily harm, and a misdemeanor for wearing a face-mask were dismissed against Clanton.</p>
<h3>Instead of any serious consequences for such heinous actions, Clanton merely received three years of probation.</h3>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Eric Clanton, Antifa member who assaulted 7 <a href="https://twitter.com/hashtag/Trump?src=hash&amp;ref_src=twsrc%5Etfw">#Trump</a> supporters w/ a bike lock, had the charges against him dropped and was given 3 years probation&#8230;</p>
<p>Assault with a deadly weapon and the punishment is probation! America has 2-tiered justice system &#8211; DISGRACEFUL. <a href="https://twitter.com/hashtag/WednesdayWisdom?src=hash&amp;ref_src=twsrc%5Etfw">#WednesdayWisdom</a> <a href="https://t.co/3l3LdAVHyU">pic.twitter.com/3l3LdAVHyU</a></p>
<p>&mdash; Jon Hall ❌ (@JonHallFMS) <a href="https://twitter.com/JonHallFMS/status/1027369352205611008?ref_src=twsrc%5Etfw">August 9, 2018</a></p></blockquote>
</div>
<p>Much like Corey Long, Clanton&#8217;s sentencing was light, despite his deadly and <a href="http://fmshooter.com/members-of-antifa-gun-club-fishing-for-death-fake-gun-stunt/" target="_blank" rel="noopener">reckless behavior</a> that overwhelmingly dwarfed Long&#8217;s actions at the Unite The Right rally.  And still, Clanton only spent four days in jail.</p>
<p><strong>With Long and Clanton in mind, let&#8217;s take a look at the sentencing of <a href="http://www.cbs19news.com/content/news/Jail-time-for-attempts-to-remove-tarps-478092053.html" target="_blank" rel="noopener">two men</a> who merely removed the tarps from Confederate statues in Charlottesville after the city had covered them in mourning in regards to the events that transpired on August 12 with Heather Heyer.</strong></p>
<p>Brian Lambert, convicted of two counts of trespassing and destruction of property, received eight months in jail after damaging the tarp on a Stonewall Jackson statue and an orange fence around a Robert E. Lee statue.</p>
<p>Christopher Wayne was convicted of two counts trespassing and destruction of property, attempting to remove tarps from the same statues. Wayne was sentenced to five months behind bars.</p>
<p><img data-attachment-id="5600" data-permalink="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/comic-27/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?fit=600%2C363" data-orig-size="600,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="comic" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?fit=600%2C363" class="alignnone size-full wp-image-5600" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?resize=600%2C363" alt="" width="600" height="363" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?w=600 600w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/08/comic-2.jpg?resize=300%2C182 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><span style="text-decoration: underline;"><strong>The precedent is clear as day &#8211; two men who removed tarps from statues received the most significant time in jail in relation to two men who placed other&#8217;s lives in danger</strong></span>. Wayne and Lambert were likely <a href="http://fmshooter.com/deplatforming-infowars-was-crossing-rubicon/" target="_blank" rel="noopener">railroaded for their political beliefs</a> and made an example of to pacify the lynch mob mentality of the left.</p>
<p>Leftists like Clanton are given a free pass after <a href="http://fmshooter.com/antifa-gun-club-responds-fake-gun-critics-laughable-range-day-intimidation-video/" target="_blank" rel="noopener">using deadly weapons</a> against people they don&#8217;t agree with politically &#8211; even his punishment of a few years probation isn&#8217;t enough for Clanton&#8217;s use of deadly force.</p>
<h3>In contrast, Wayne and Lambert were sentenced more severely because they held the wrong political opinions &#8211; their crimes ultimately didn&#8217;t matter, but their beliefs certainly did.</h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5596" class="share-twitter sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5596" class="share-facebook sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5596" class="share-google-plus-1 sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5596" class="share-linkedin sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="twitter_timeline-4" class="box inner widget_twitter_timeline"><h4 class="title text-center">Jon Hall on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jonhallfms">My Tweets</a></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="http://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/long-term-side-effects-of-the-never-again-movement/">Long-Term Side Effects of the Never Again Movement</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="http://fmshooter.com/trumps-turkey-tariffs-are-retaliation-for-major-military-escalation/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fmshooter.com\/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation\/":5596};
	</script>
<link rel='stylesheet' id='genericons-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"5596 http:\/\/fmshooter.com\/?p=5596","disqusShortname":"fmshooter-com","disqusTitle":"BIAS EXPOSED: Charlottesville Criminals Treated Differently Based On Political Affiliation","disqusUrl":"http:\/\/fmshooter.com\/bias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation\/","postId":"5596"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"69a9d2803a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/fmshooter.com\/wp-login.php?redirect_to=http%3A%2F%2Ffmshooter.com%2Fbias-exposed-charlottesville-criminals-treated-differently-based-on-political-affiliation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'115537244',post:'5596',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '5596' ]);
</script>
</body>
</html>