<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The &quot;March For Our Lives&quot; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary - Free Market Shooter</title>

<meta name="description" content="The movement quickly tried to distance itself from Stevens&#039; demand.  CNN&#039;s Chris Cuomo replied stating that calls for 2A repeal were a &quot;lot of bunk&quot;..." />
<link rel="canonical" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The &quot;March For Our Lives&quot; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary - Free Market Shooter" />
<meta property="og:description" content="The movement quickly tried to distance itself from Stevens&#039; demand.  CNN&#039;s Chris Cuomo replied stating that calls for 2A repeal were a &quot;lot of bunk&quot;..." />
<meta property="og:url" content="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:author" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="L" />
<meta property="article:section" content="Exposing MSM Lies" />
<meta property="article:published_time" content="2018-03-30T11:50:08-04:00" />
<meta property="og:image" content="http://fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The movement quickly tried to distance itself from Stevens&#039; demand.  CNN&#039;s Chris Cuomo replied stating that calls for 2A repeal were a &quot;lot of bunk&quot;..." />
<meta name="twitter:title" content="The &quot;March For Our Lives&quot; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?fit=1280%2C960" />
<meta name="twitter:creator" content="@fmshooter" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/fmshooter.com\/","name":"Free Market Shooter","potentialAction":{"@type":"SearchAction","target":"http:\/\/fmshooter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="http://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="http://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; The &#8220;March For Our Lives&#8221; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary Comments Feed" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1cE' />
<link rel="alternate" type="application/json+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fmarch-lives-movement-pushing-2a-repeal-despite-claims-contrary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fmarch-lives-movement-pushing-2a-repeal-despite-claims-contrary%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The &#8220;March For Our Lives&#8221; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary"><meta name="twitter:description" content="The &quot;March for our Lives&quot; took over Washington DC last weekend to campaign for more stringent gun control in the&hellip;"><meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?fit=1280%2C960"><meta name="twitter:creator" content="@fmshooter">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-4628 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="http://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280 1280w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="http://fmshooter.com/final-logo/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312" /></a>
</div>
<div id="date">
Saturday, March 31, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="http://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="http://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="http://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="http://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="http://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="http://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="http://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-4628" class="post-4628 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events category-exposing-msm-lies category-guns tag-l">
<div class="inner">
<header class="cf">
<h1>The &#8220;March For Our Lives&#8221; Movement Is Pushing For 2A Repeal Despite Claims To The Contrary</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="http://fmshooter.com/author/duane/" title="Posts by Duane Norman" rel="author">Duane Norman</a> </span>,
in <span class="category"><a href="http://fmshooter.com/category/current-events/" rel="category tag">Current Events</a> <a href="http://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a> <a href="http://fmshooter.com/category/guns/" rel="category tag">Guns</a></span>
on <span class="date"><time datetime="2018-03-30"> March 30, 2018 </time></span>.
Tagged width: <a href="http://fmshooter.com/tag/l/" rel="tag">L</a><br /> </div>
</header>
<div class="content cf">
<p><img data-attachment-id="4636" data-permalink="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/ban-them-all/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?fit=1280%2C960" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ban them all" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?fit=300%2C225" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?fit=960%2C720" class=" wp-image-4636 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?resize=819%2C614" alt="" width="819" height="614" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?resize=1024%2C768 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?resize=300%2C225 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?resize=768%2C576 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/ban-them-all.png?w=1280 1280w" sizes="(max-width: 819px) 100vw, 819px" data-recalc-dims="1" /></p>
<p>The &#8220;March for our Lives&#8221; took over Washington DC last weekend to campaign for more stringent gun control in the US.  After <a href="https://www.npr.org/2018/03/26/596973924/-march-for-our-lives-cost-5-million-several-million-left-for-lobbying" target="_blank" rel="noopener">spending $5 million</a> in DNC, <a href="http://fmshooter.com/bloomberg-spent-20-million-nevada-background-check-initiative-deemed-unenforceable/" target="_blank" rel="noopener">Bloomberg</a>, and wealthy donor funds, former Supreme Court Justice John Paul Stevens followed up on the march&#8217;s demands with an Op-Ed for The New York Times demanding <a href="https://www.nytimes.com/2018/03/27/opinion/john-paul-stevens-repeal-second-amendment.html" target="_blank" rel="noopener">repeal of the 2nd amendmen</a>t:</p>
<blockquote><p>Rarely in my lifetime have I seen the type of civic engagement schoolchildren and their supporters demonstrated in Washington and other major cities throughout the country this past Saturday. These demonstrations demand our respect. They reveal the broad public support for legislation to minimize the risk of mass killings of schoolchildren and others in our society.</p>
<p class="css-1xyeyil e2kc3sl0">That decision — which I remain convinced was wrong and certainly was debatable — has provided the N.R.A. with a propaganda weapon of immense power. Overturning that decision via a constitutional amendment to get rid of the Second Amendment would be simple and would do more to weaken the N.R.A.’s ability to stymie legislative debate and block constructive gun control legislation than any other available option.</p>
</blockquote>
<p>Gun control quickly tried to distance itself from Stevens&#8217; demand.  <a href="http://fmshooter.com/even-cnns-tapper-forced-recognize-gun-control-advocates-violence/" target="_blank" rel="noopener">CNN</a>&#8216;s Chris Cuomo replied <a href="https://bearingarms.com/tom-k/2018/03/28/chris-cuomo-no-one-wants-to-repeal-the-second-amendment/" target="_blank" rel="noopener">stating that</a> calls for 2A repeal were a &#8220;lot of bunk&#8221;&#8230;</p>
<p><span id="more-4628"></span></p>
<figure id="attachment_4644" style="max-width: 510px" class="wp-caption aligncenter"><img data-attachment-id="4644" data-permalink="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/chris-cuomo-2a-tweets/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?fit=510%2C494" data-orig-size="510,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex Davidoff&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522355930&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris cuomo 2a tweets" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?fit=300%2C291" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?fit=510%2C494" class="wp-image-4644 size-full" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?resize=510%2C494" alt="" width="510" height="494" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?w=510 510w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/chris-cuomo-2a-tweets.jpg?resize=300%2C291 300w" sizes="(max-width: 510px) 100vw, 510px" data-recalc-dims="1" /><figcaption class="wp-caption-text">https://twitter.com/ChrisCuomo/status/978951748952961024 https://twitter.com/ChrisCuomo/status/978969436249116672</figcaption></figure>
<p>&#8230;and David Hogg, the Parkland &#8220;survivor&#8221; and figurehead of the march, <a href="http://triblive.com/usworld/world/13461957-74/story" target="_blank" rel="noopener">claimed that</a> he was also not proposing 2A repeal:</p>
<blockquote>
<p class="News-body-text">&#8220;What a lot of the media, and especially Fox News, has messed up with me is they&#8217;ve made it seem like I&#8217;m trying to take away people&#8217;s guns — that I&#8217;m against the Second Amendment,&#8221; Hogg said during a broadcast at the March for Our Lives rally Saturday in Washington, D.C. &#8220;My father is a retired FBI agent. I have guns in my house. I&#8217;m not against the Second Amendment.&#8221;</p>
</blockquote>
<h3>In fact, a large portion of the crowd was in agreement with Justice Stevens, and violently so&#8230;</h3>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">‘Nobody is saying ban all guns’ <a href="https://t.co/RS6NyD0nN9">pic.twitter.com/RS6NyD0nN9</a></p>
<p>&mdash; Chet Cannon (@Chet_Cannon) <a href="https://twitter.com/Chet_Cannon/status/978645893841788928?ref_src=twsrc%5Etfw">March 27, 2018</a></p></blockquote>
</div>
<p>&#8230;and even government-funded <a href="https://www.npr.org/2018/02/27/589062018/what-would-it-take-to-repeal-the-2nd-amedment" target="_blank" rel="noopener">NPR has turned</a> its attention to &#8220;what it would take&#8221; to repeal <a href="http://fmshooter.com/mainstream-media-misdirect-israel-gold-standard-gun-control-implements-nra-solutions/" target="_blank" rel="noopener">the 2nd amendment</a>:</p>
<blockquote><p>And this time, we may get stronger background checks, or a higher purchase age or some of the other things that you were talking about a moment ago. But all those things could be done without repealing the Second Amendment, and then it would be up to the courts to decide if the stricter limits violated the Second Amendment. <span style="text-decoration: underline;"><strong>And if the courts did decide that, perhaps that then would put more pressure on the amendment itself.</strong></span></p></blockquote>
<p>This position advocated by NPR isn&#8217;t new &#8211; it has been peddled by <a href="http://fmshooter.com/true-nature-viral-oneless-movement-real-danger-behind/" target="_blank" rel="noopener">gun control groups</a> in the media for years.  In early 2013, &#8220;journalist&#8221; Kurt Eichenwald pushed that position in Vanity Fair:</p>
<blockquote>
<p data-reactid="228">As written, though, the amendment has nothing—<em>nothing</em>—to do with modern America. Worse, it is the biggest mess of verbiage in the whole Constitution, making its actual meaning almost impossible to discern. <span style="text-decoration: underline;"><strong>We need to get rid of it and try again with an amendment that makes sense.</strong></span></p>
</blockquote>
<p data-reactid="228"><strong>No surprises here &#8211; Eichenwald <a href="https://www.nbcnews.com/news/us-news/kurt-eichenwald-case-texas-grand-jury-says-gif-deadly-weapon-n736316" target="_blank" rel="noopener">thinks a tweet</a> is a &#8220;deadly weapon&#8221; against him, so the sight of a firearm must scare him even more than they scared <a href="http://fmshooter.com/60-minutes-segment-fake-news-illustrates-msm-losing-media-war/" target="_blank" rel="noopener">Gersh Kuntzman</a> and <a href="http://smokeroom.com/2018/02/28/gary-tuchman-ar-15-video/" target="_blank" rel="noopener">Gary Tuchman</a>.</strong>  But Eichenwald is not alone &#8211; in 2014, <a href="https://theweek.com/articles/450519/ban-second-amendment" target="_blank" rel="noopener">The Week proposed &#8220;banning&#8221;</a> the 2nd amendment:</p>
<blockquote><p>Gun rights don&#8217;t rise to that status. The basic principle of a liberal democracy is that, for laws to be legitimate, majorities must enact them. Setting aside the basic rights protections necessary for majority rule to function fairly, any other determinations about the scope of lesser rights should be set by Congress and state legislatures. <strong>Gun rights, then, shouldn&#8217;t be constitutionally protected.</strong></p></blockquote>
<p>And in 2016, Rolling Stone <a href="https://www.rollingstone.com/politics/news/why-its-time-to-repeal-the-second-amendment-right-bear-arms-20160613" target="_blank" rel="noopener">stated &#8220;it&#8217;s time&#8221;</a> to repeal the 2nd amendment, and used &#8220;constitutional scholar&#8221; David S. Cohen to promote their position:</p>
<blockquote><p><strong>The liberty of some to own guns cannot take precedence over the liberty of everyone</strong> to live their lives free from the risk of being easily murdered. It has for too long, and we must now say no more.</p></blockquote>
<p>This &#8220;scholar&#8221; must have completely skipped over Ben Franklin&#8217;s role in authoring the US Constitution when he studied the document:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">&quot;Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety.&quot; &#8211; Ben Franklin <a href="https://t.co/WEdUJplwIz">https://t.co/WEdUJplwIz</a></p>
<p>&mdash; FMShooter (@fmshooter) <a href="https://twitter.com/fmshooter/status/977922387390984192?ref_src=twsrc%5Etfw">March 25, 2018</a></p></blockquote>
</div>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Guys we have some work to do. <a href="https://t.co/UWk7W6Q10U">pic.twitter.com/UWk7W6Q10U</a></p>
<p>&mdash; Lyndsey Fifield (@lyndseyfifield) <a href="https://twitter.com/lyndseyfifield/status/977868447832043520?ref_src=twsrc%5Etfw">March 25, 2018</a></p></blockquote>
</div>
<p>Yes, the argument <a href="http://fmshooter.com/de-blasio-removes-armed-security-nyc-schools-even-liberals-nationwide-push-expansion/" target="_blank" rel="noopener">gun control</a> has put forward is that they want to enact &#8220;common-sense gun reforms&#8221; that will reduce gun violence and &#8220;mass shootings&#8221; in the US.  However, they could get everything on their wish list short of repeal of the 2nd amendment, and when it isn&#8217;t enough, they&#8217;ll be looking for <a href="http://fmshooter.com/shifting-the-blame/" target="_blank" rel="noopener">someone else to blame</a>&#8230;</p>
<p><img data-attachment-id="4650" data-permalink="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/fuck-the-nra/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?fit=1028%2C818" data-orig-size="1028,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fuck-the-nra" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?fit=300%2C239" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?fit=960%2C764" class=" wp-image-4650 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?resize=822%2C654" alt="" width="822" height="654" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?resize=1024%2C815 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?resize=300%2C239 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?resize=768%2C611 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/fuck-the-nra.jpg?w=1028 1028w" sizes="(max-width: 822px) 100vw, 822px" data-recalc-dims="1" /></p>
<p><strong>&#8230;and they most certainly won&#8217;t <a href="http://fmshooter.com/cnn-town-hall-demonized-nra-whilst-ignoring-systemic-failure-prevented-parkland-shooting/" target="_blank" rel="noopener">be nice about it</a>.  No matter what the &#8220;March for our Lives&#8221; organizers say, 2nd amendment repeal is the ultimate goal of their movement.  And if they get what they want&#8230;</strong></p>
<p><img data-attachment-id="4646" data-permalink="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/they-want-your-guns-2/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?fit=602%2C478" data-orig-size="602,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex Davidoff&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522349688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="they want your guns" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?fit=300%2C238" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?fit=602%2C478" class=" wp-image-4646 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?resize=730%2C580" alt="" width="730" height="580" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?w=602 602w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/03/they-want-your-guns-1.jpg?resize=300%2C238 300w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></p>
<p><strong>&#8230;they are coming for <a href="http://fmshooter.com/99-9-of-gun-owners-arent-radical-either/" target="_blank" rel="noopener">your guns</a>, and if necessary, from your cold dead hands.  However, one must first ask these protesters &#8211; if they plan to confiscate firearms, will they equip firearms themselves to do so?</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4628" class="share-twitter sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4628" class="share-facebook sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4628" class="share-google-plus-1 sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4628" class="share-linkedin sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="http://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="wp_links_free_widget-2" class="box inner widget_wp_links_free_widget"><h4 class="title text-center">FM Shooter&#8217;s Top Reads</h4><style>.wplpf-wrapper {overflow: auto; zoom: 1; clear: both;}
		.wplpf-link-grid-widget { text-align: center; }
		.wplpf-link-grid-widget .url {font-weight: bold;}
		.wplpf-link-grid-widget img {max-width: 100%; margin-right: 10px;}
		.wplpf-link-widget {float: left; display: block; margin: 10px;text-decoration: none !important;width: 95%; border: none !important;}
		.wplpf-widget .wplpf-link-grid img {float: left;}
		.wplpf-description-widget {font-style: italic;}</style><div class="wplpf-wrapper"><a class="wplpf-link-widget wplpf-widget" href="http://www.gunnewsdaily.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwgunnewsdailycom1522444964.jpg"><p class="url">Gun News Daily</p><p class="wplpf-description-widget">Gun News Daily is the longest running gun news website in the US. Since 2001</p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://straightlinelogic.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpsstraightlinelogiccom1522444987.jpg"><p class="url">Straight Line Logic</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://www.theburningplatform.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpswwwtheburningplatformcom1522444997.jpg"><p class="url">The Burning Platform</p><p class="wplpf-description-widget">The US is on a burning platform of unsustainable fiscal, military, and social policies</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.zerohedge.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwzerohedgecom1522445007.jpg"><p class="url">ZeroHedge</p><p class="wplpf-description-widget">On a long enough timeline the survival rate for everyone drops to zero</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.singledudetravel.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwsingledudetravelcom1522445015.jpg"><p class="url">Single Dude Travel</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.rantingly.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwrantinglycom1522445039.jpg"><p class="url">Rantingly</p><p class="wplpf-description-widget">Rantingly Is A U.S. based news aggregator.</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://greenstarparadox.wixsite.com/main" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpgreenstarparadoxwixsitecommain1522445058.jpg"><p class="url">Green Star Paradox</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://beforeitsnews.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpbeforeitsnewscom1522445064.jpg"><p class="url">Before It's News</p><p class="wplpf-description-widget">Before It's News is a community of individuals who report on what's going on around them, from all around the world.</p></div></a></div></div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/sig-sauer-the-rich-history-tenuous-future-of-a-military-mainstay/">Sig Sauer—The Rich History &amp; Tenuous Future of a Military Mainstay</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread">
</div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="http://fmshooter.com/among-britains-young-adults-islam-set-pass-anglicans-preferred-religion/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/march-lives-movement-pushing-2a-repeal-despite-claims-contrary/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fmshooter.com\/march-lives-movement-pushing-2a-repeal-despite-claims-contrary\/":4628};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"cc9849cd71","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/fmshooter.com\/wp-login.php?redirect_to=http%3A%2F%2Ffmshooter.com%2Fmarch-lives-movement-pushing-2a-repeal-despite-claims-contrary%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"4628 http:\/\/fmshooter.com\/?p=4628","disqusShortname":"fmshooter-com","disqusTitle":"The \u201cMarch For Our Lives\u201d Movement Is Pushing For 2A Repeal Despite Claims To The Contrary","disqusUrl":"http:\/\/fmshooter.com\/march-lives-movement-pushing-2a-repeal-despite-claims-contrary\/","options":{"manualSync":false},"postId":"4628"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'115537244',post:'4628',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '4628' ]);
</script>
</body>
</html>