<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Obama Uncriticized For Meeting With Mexican President Before He Took Office - Free Market Shooter</title>

<meta name="description" content="President-elect Obama met with Mexican President Felipe Calderon in a likely violation of the Logan Act. Hold EVERYONE accountable, not just conservatives!" />
<link rel="canonical" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obama Uncriticized For Meeting With Mexican President Before He Took Office - Free Market Shooter" />
<meta property="og:description" content="President-elect Obama met with Mexican President Felipe Calderon in a likely violation of the Logan Act. Hold EVERYONE accountable, not just conservatives!" />
<meta property="og:url" content="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Felipe Calderon" />
<meta property="article:tag" content="L" />
<meta property="article:section" content="Exposing MSM Lies" />
<meta property="article:published_time" content="2017-12-04T19:22:24-05:00" />
<meta property="og:image" content="http://fmshooter.com/wp-content/uploads/2017/12/ObamaCalderon-Getty84258768.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President-elect Obama met with Mexican President Felipe Calderon in a likely violation of the Logan Act. Hold EVERYONE accountable, not just conservatives!" />
<meta name="twitter:title" content="Obama Uncriticized For Meeting With Mexican President Before He Took Office - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/ObamaCalderon-Getty84258768.jpg?fit=750%2C495" />
<meta name="twitter:creator" content="@newsnukejon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/fmshooter.com\/","name":"Free Market Shooter","potentialAction":{"@type":"SearchAction","target":"http:\/\/fmshooter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="http://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="http://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Obama Uncriticized For Meeting With Mexican President Before He Took Office Comments Feed" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7OMvW-XE' />
<link rel="alternate" type="application/json+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fobama-uncriticized-for-meeting-with-mexican-president-before-he-took-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Fobama-uncriticized-for-meeting-with-mexican-president-before-he-took-office%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Obama Uncriticized For Meeting With Mexican President Before He Took Office"><meta name="twitter:description" content="In 2009, then President-elect Barack Obama had a meeting with Mexican President Felipe Calderon. Unsurprisingly, this seemingly innocuous meeting has been&hellip;"><meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/ObamaCalderon-Getty84258768.jpg?fit=750%2C495"><meta name="twitter:creator" content="@newsnukejon">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-3698 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="http://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280 1280w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="http://fmshooter.com/final-logo/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312" /></a>
</div>
<div id="date">
Wednesday, December 6, 2017 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="http://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="http://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="http://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="http://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="http://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="http://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="http://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-3698" class="post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-exposing-msm-lies category-politics tag-barack-obama tag-felipe-calderon tag-l">
<div class="inner">
<header class="cf">
<h1>Obama Uncriticized For Meeting With Mexican President Before He Took Office</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="http://fmshooter.com/author/jon-hall/" title="Posts by Jon Hall" rel="author">Jon Hall</a> </span>,
in <span class="category"><a href="http://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a> <a href="http://fmshooter.com/category/politics/" rel="category tag">Politics</a></span>
on <span class="date"><time datetime="2017-12-04"> December 4, 2017 </time></span>.
Tagged width: <a href="http://fmshooter.com/tag/barack-obama/" rel="tag">Barack Obama</a> , <a href="http://fmshooter.com/tag/felipe-calderon/" rel="tag">Felipe Calderon</a> , <a href="http://fmshooter.com/tag/l/" rel="tag">L</a><br /> </div>
</header>
<div class="content cf">
<h3><img data-attachment-id="3709" data-permalink="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/100519-caledron-hmed-9a-grid-6x2/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?fit=474%2C364" data-orig-size="474,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100519-caledron-hmed-9a.grid-6&#215;2" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?fit=300%2C230" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?fit=474%2C364" class=" wp-image-3709 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?resize=527%2C405" alt="" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?w=474 474w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/100519-caledron-hmed-9a.grid-6x2.jpg?resize=300%2C230 300w" sizes="(max-width: 527px) 100vw, 527px" data-recalc-dims="1" /></h3>
<h3>In 2009, then President-elect <a href="http://fmshooter.com/hypocrite-in-chief-obama-still-behaving-like-hes-president-and-undermining-the-real-president-in-the-process/" target="_blank" rel="noopener">Barack Obama</a> had <a href="http://www.cnn.com/2009/POLITICS/01/12/obama.calderon/" target="_blank" rel="noopener">a meeting with</a> Mexican President Felipe Calderon. Unsurprisingly, this seemingly innocuous meeting has been overlooked by the mainstream media.</h3>
<p>Over the weekend, stories broke that Michael Flynn lied to FBI agents about making contact with a Russian ambassador. <strong>It was further revealed that the <a href="http://www.thegatewaypundit.com/2017/12/breaking-obama-admin-approved-general-flynn-calls-russian-ambassador/" target="_blank" rel="noopener">Obama admin reportedly approved Flynn’s calls</a> with the Russian ambassador in the first place! </strong></p>
<p><a href="https://www.law.cornell.edu/uscode/text/18/953" target="_blank" rel="noopener">The Logan Act</a>, the main reason why <a href="http://fmshooter.com/espns-jemele-hill-latest-liberal-bias-double-standard-exclusively-left-mainstream-media/" target="_blank" rel="noopener">liberals and leftists</a> thought they had a <a href="http://fmshooter.com/real-reasons-people-will-vote-for-trump/" target="_blank" rel="noopener">huge win</a> with the Flynn developments, reads as follows:</p>
<p><span id="more-3698"></span></p>
<blockquote><p><strong>Any citizen of the United States, wherever he may be, who, without authority of the United States, directly or indirectly commences or carries on any correspondence or intercourse with any foreign government or any officer or agent thereof, with intent to influence the measures or conduct of any foreign government</strong> or of any officer or agent thereof, in relation to any disputes or controversies with the United States, or to defeat the measures of the United States, <strong>shall be fined under this title or imprisoned not more than three years.</strong></p></blockquote>
<p><a href="https://www.nytimes.com/2017/12/04/opinion/trump-team-flynn-logan-act.html" target="_blank" rel="noopener">In a New York Times piece posted today</a>, it’s posited that Flynn should fear the Logan Act. Going by that logic, shouldn’t <a href="http://fmshooter.com/obama-calls-trump-bullshitter-lets-recap-eight-years-obamas-bullshit/" target="_blank" rel="noopener">Barack Obama</a> fear it, too?</p>
<h3><a href="https://www.nytimes.com/2017/02/14/us/politics/logan-act-flynn.html" target="_blank" rel="noopener">In February 2017</a>, The New York Times wrote on the Logan Act. In an excerpt, they hit on whether the Logan Act applies to a President-elect and his transition team&#8230;</h3>
<blockquote><p>&#8220;&#8230;Even if Mr. Trump sanctioned the conversation, on its face the Logan Act appears to apply to a president-elect and his top aides, said Laurence Tribe, a Harvard Law School constitutional law professor. “A president-elect is not an official of the United States,” Mr. Tribe said. “There is no reason why the Logan Act would not apply to the president-elect since it applies to all private citizens, and the people working on the transition are all working in a private-citizen capacity. They have not taken the oath, so they are covered by the act — to the extent that matters.”</p></blockquote>
<p><strong><a href="http://fmshooter.com/barack-obama-excessive-private-travel-me-no-meat-for-thee/" target="_blank" rel="noopener">Obama</a>, as President-elect at the time, most likely didn’t get authority from the U.S. government – Bush at the time – to visit and talk with Calderon. For liberals and leftists to be outraged and claiming of a Logan Act violation from Flynn, they also have to say the same for Barack Obama. The meeting is open to interpretation, but the hypocrisy and double-standards of outraged liberals showing fury from the Mike Flynn developments yet no clamor toward this meeting is obscene. </strong></p>
<h3><img class="size-medium wp-image-381440 aligncenter" src="https://i2.wp.com/www.thegatewaypundit.com/wp-content/uploads/felipe-calderon-y-barack-obama_fullblock-600x399.jpg?resize=600%2C399" alt="" data-recalc-dims="1" />A picture is worth a 1,000 words – and there we have it, Obama and then-President Calderon; a clear-cut case of LIBERAL HYPOCRISY!</h3>
<p><img data-attachment-id="3704" data-permalink="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/racist-750/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?fit=750%2C536" data-orig-size="750,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="racist-750" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?fit=300%2C214" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?fit=750%2C536" class="size-full wp-image-3704 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?resize=750%2C536" alt="" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?w=750 750w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/racist-750.jpg?resize=300%2C214 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p><em>Editor&#8217;s note: For the record, we here at Free Market Shooter don&#8217;t mind that Obama met with Calderon in 2009 before he took office.  After all, it was his job to establish relationships with leaders he would need to work with, which is especially important in Mexico&#8217;s case, given the nation&#8217;s proximity to the US. </em></p>
<p><em>However, if that is the case, Trump&#8217;s conduct should be met with an equal amount of ambivalence.  Given the hoopla surrounding the &#8220;<a href="http://fmshooter.com/fbi-robert-mueller-head-uncovered-russian-bribery-plot-benefiting-obama-clintons-early-2009/" target="_blank" rel="noopener">Russia</a>&#8221; investigation, this has been anything but the case.  </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3698" class="share-twitter sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3698" class="share-facebook sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3698" class="share-google-plus-1 sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3698" class="share-linkedin sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="twitter_timeline-4" class="box inner widget_twitter_timeline"><h4 class="title text-center">Jon Hall on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jonhalltgp">My Tweets</a></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="http://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="wp_links_free_widget-2" class="box inner widget_wp_links_free_widget"><h4 class="title text-center">FM Shooter&#8217;s Top Reads</h4><style>.wplpf-wrapper {overflow: auto; zoom: 1; clear: both;}
		.wplpf-link-grid-widget { text-align: center; }
		.wplpf-link-grid-widget .url {font-weight: bold;}
		.wplpf-link-grid-widget img {max-width: 100%; margin-right: 10px;}
		.wplpf-link-widget {float: left; display: block; margin: 10px;text-decoration: none !important;width: 95%; border: none !important;}
		.wplpf-widget .wplpf-link-grid img {float: left;}
		.wplpf-description-widget {font-style: italic;}</style><div class="wplpf-wrapper"><a class="wplpf-link-widget wplpf-widget" href="http://www.gunnewsdaily.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwgunnewsdailycom1512508940.jpg"><p class="url">Gun News Daily</p><p class="wplpf-description-widget">Gun News Daily is the longest running gun news website in the US. Since 2001</p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://straightlinelogic.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpsstraightlinelogiccom1512508959.jpg"><p class="url">Straight Line Logic</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://www.theburningplatform.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpswwwtheburningplatformcom1512508970.jpg"><p class="url">The Burning Platform</p><p class="wplpf-description-widget">The US is on a burning platform of unsustainable fiscal, military, and social policies</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.zerohedge.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwzerohedgecom1512508977.jpg"><p class="url">ZeroHedge</p><p class="wplpf-description-widget">On a long enough timeline the survival rate for everyone drops to zero</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.singledudetravel.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwsingledudetravelcom1512508981.jpg"><p class="url">Single Dude Travel</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://greenstarparadox.wixsite.com/main" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpgreenstarparadoxwixsitecommain1512509000.jpg"><p class="url">Green Star Paradox</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://beforeitsnews.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpbeforeitsnewscom1512509004.jpg"><p class="url">Before It's News</p><p class="wplpf-description-widget">Before It's News is a community of individuals who report on what's going on around them, from all around the world.</p></div></a></div></div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/republicans-delaying-national-concealed-carry-reciprocity-sabotage-vulnerable-democrats/">Are Republicans Delaying National Concealed Carry Reciprocity To Sabotage Vulnerable Democrats?</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread">
</div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="http://fmshooter.com/bipartisan-bill-bolster-nics-wont-live-hype/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fmshooter.com\/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office\/":3698};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"dcf531bcce","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/fmshooter.com\/wp-login.php?redirect_to=http%3A%2F%2Ffmshooter.com%2Fobama-uncriticized-for-meeting-with-mexican-president-before-he-took-office%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"3698 http:\/\/fmshooter.com\/?p=3698","disqusShortname":"fmshooter-com","disqusTitle":"Obama Uncriticized For Meeting With Mexican President Before He Took Office","disqusUrl":"http:\/\/fmshooter.com\/obama-uncriticized-for-meeting-with-mexican-president-before-he-took-office\/","options":{"manualSync":false},"postId":"3698"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'115537244',post:'3698',tz:'-5',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '3698' ]);
</script>
</body>
</html>