<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Two Years In - And With The Whole Government Working Against Him - Trump Is Still The Man For The Job - Free Market Shooter</title>

<meta name="description" content="Its easy to say the Ron/Rand Paul agenda would be more ideal than Trump&#039;s platform of &quot;we&#039;re not cutting your social security or medicare&quot; - but its..." />
<link rel="canonical" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Years In - And With The Whole Government Working Against Him - Trump Is Still The Man For The Job - Free Market Shooter" />
<meta property="og:description" content="Its easy to say the Ron/Rand Paul agenda would be more ideal than Trump&#039;s platform of &quot;we&#039;re not cutting your social security or medicare&quot; - but its..." />
<meta property="og:url" content="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:author" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="L" />
<meta property="article:tag" content="Trump" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-01-28T11:00:44+00:00" />
<meta property="article:modified_time" content="2019-01-27T22:40:57+00:00" />
<meta property="og:updated_time" content="2019-01-27T22:40:57+00:00" />
<meta property="og:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=1024%2C723" />
<meta property="og:image:secure_url" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=1024%2C723" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="723" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Its easy to say the Ron/Rand Paul agenda would be more ideal than Trump&#039;s platform of &quot;we&#039;re not cutting your social security or medicare&quot; - but its..." />
<meta name="twitter:title" content="Two Years In - And With The Whole Government Working Against Him - Trump Is Still The Man For The Job - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=1024%2C723" />
<meta name="twitter:creator" content="@fmshooter" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="http://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="http://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Two Years In &#8211; And With The Whole Government Working Against Him &#8211; Trump Is Still The Man For The Job Comments Feed" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://fmshooter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='http://fmshooter.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='http://fmshooter.com/wp-includes/css/dist/components/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='http://fmshooter.com/wp-includes/css/dist/nux/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='http://fmshooter.com/wp-includes/css/dist/editor/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='http://fmshooter.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css' href='http://fmshooter.com/wp-includes/css/dist/block-library/editor.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-widgets-contact-block-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/includes/blocks/contact/css/contact-block.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-widgets-social-block-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/includes/blocks/social/css/social-block.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='http://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='http://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1Oz' />
<link rel="alternate" type="application/json+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Ftwo-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fmshooter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffmshooter.com%2Ftwo-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=270%2C270" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Two Years In &#8211; And With The Whole Government Working Against Him &#8211; Trump Is Still The Man For The Job"><meta name="twitter:description" content="Its been two years since Trump convinced me to vote for him - and while he hasn&#039;t been perfect, and&hellip;"><meta name="twitter:image" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=1024%2C723"><meta name="twitter:creator" content="@fmshooter">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-6979 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="http://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="http://fmshooter.com/final-logo/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312" /></a>
</div>
<div id="date">
Monday, January 28, 2019 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="http://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="http://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="http://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="http://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="http://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="http://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="http://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="http://fmshooter.com/top-posts/">Top Posts</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="http://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-6979" class="post-6979 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-rants tag-l tag-trump">
<div class="inner">
<header class="cf">
<h1>Two Years In &#8211; And With The Whole Government Working Against Him &#8211; Trump Is Still The Man For The Job</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="http://fmshooter.com/author/duane/" title="Posts by Duane Norman" rel="author">Duane Norman</a> </span>,
in <span class="category"><a href="http://fmshooter.com/category/politics/" rel="category tag">Politics</a> <a href="http://fmshooter.com/category/rants/" rel="category tag">Rants</a></span>
on <span class="date"><time datetime="2019-01-28"> January 28, 2019 </time></span>.
Tagged width: <a href="http://fmshooter.com/tag/l/" rel="tag">L</a> , <a href="http://fmshooter.com/tag/trump/" rel="tag">Trump</a><br /> </div>
</header>
<div class="content cf">
<p><img data-attachment-id="3560" data-permalink="http://fmshooter.com/president-trump-asia-adheres-america-first-obama-put-america-last/heres-where-5-key-obama-environmental-policies-stand-under-trump/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?fit=1190%2C595" data-orig-size="1190,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heres-where-5-key-obama-environmental-policies-stand-under-trump" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?fit=960%2C480" class=" wp-image-3560 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?resize=810%2C405" alt="" width="810" height="405" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?resize=1024%2C512 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?resize=300%2C150 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?resize=768%2C384 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/11/heres-where-5-key-obama-environmental-policies-stand-under-trump.jpg?w=1190 1190w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /></p>
<p>Its been two years since Trump <a href="http://fmshooter.com/real-reasons-people-will-vote-for-trump/" target="_blank" rel="noopener">convinced me</a> to vote for him &#8211; and while he hasn&#8217;t been perfect, and in spite of relentless government and <a href="http://fmshooter.com/mainstream-media-nyt-op-ed-anti-trump-fake-news/" target="_blank" rel="noopener">media pressure</a> against him &#8211; I&#8217;m still convinced that Trump was the best choice, given all the candidates running who <strong>could have won.</strong><strong>  </strong></p>
<h3>Even though Trump is only through 50% of his term, and a lot can happen (and change) in the next 50%, there&#8217;s no doubt that Trump has at least tried valiantly to fulfill his <a href="http://fmshooter.com/israel-vs-america-the-per-capita-cost-of-border-wall-construction/" target="_blank" rel="noopener">campaign promises</a>.</h3>
<p><span id="more-6979"></span></p>
<p><strong>Throughout his entire presidency, Trump has had to operate with all three branches of government working against him.</strong>  The executive branch (<a href="http://fmshooter.com/wapo-contributor-declares-god-bless-the-deep-state-and-u-s-intelligence-agencies-ignoring-the-partisan-figures-that-once-led-them/" target="_blank" rel="noopener">deep state</a>) that is supposed to take orders from Trump instead labors to subvert major elements of his agenda.  The courts have become an extension of the &#8220;resistance&#8221; &#8211; with Obama <a href="http://fmshooter.com/update-new-mexico-judges-drop-charges-against-alleged-terrorists-due-to-technicality/" target="_blank" rel="noopener">judges</a> issuing more sweeping rulings against Trump than perhaps any other president in the last 100 years.  And the Paul Ryan-led &#8220;majority&#8221; in the House did almost nothing to advance Trump <a href="http://fmshooter.com/suppressors-first-battle-new-push-gun-rights/" target="_blank" rel="noopener">legislative proposals</a>, which has now given way to the <a href="http://fmshooter.com/speaker-pelosi-is-back/" target="_blank" rel="noopener">Pelosi-led</a> House, which will surely reduce Trump&#8217;s already-scant legislative victories to near zero.</p>
<p>Its easy to say the Ron/Rand Paul agenda would be more ideal than Trump&#8217;s platform of &#8220;we&#8217;re not cutting your social security or medicare&#8221; &#8211; but its simply impossible to win a Presidential election in today&#8217;s America while threatening to cut entitlements, shed millions of government jobs, dump <a href="http://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/" target="_blank" rel="noopener">wasteful military spending</a>, and work to lead the country away from financial ruin.  Trump was smart enough to realize that (which is why he won) &#8211; which is also why he has completely written off any discussion of curtailing debt and deficit spending.</p>
<p><img data-attachment-id="497" data-permalink="http://fmshooter.com/pre-2nd-debate-video-leak-odds-update/trump-tarmac/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?fit=574%2C403" data-orig-size="574,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-tarmac" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?fit=300%2C211" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?fit=574%2C403" class="size-full wp-image-497 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?resize=574%2C403" alt="" width="574" height="403" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?w=574 574w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2016/10/trump-tarmac.jpg?resize=300%2C211 300w" sizes="(max-width: 574px) 100vw, 574px" data-recalc-dims="1" /></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1696560058480180" data-ad-slot="1165337319" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><strong>Anyone who thought that a real estate developer and reality TV star was going to be the silver bullet to all of America&#8217;s problems is naive and/or ignorant to America&#8217;s problems.</strong>  Trump&#8217;s election was merely a step in moving the Overton window away from control by establishment neocons and their deep state subversives.  If Trump&#8217;s agenda stalls in the next two years of his term, and he is replaced by a Democrat (<a href="http://fmshooter.com/leftism-makes-a-caricature-out-of-itself-ahead-of-2020-elections/" target="_blank" rel="noopener">establishment</a>) candidate in 2020, it may very well be one of the <em>last</em> steps away from globalist control that this country ever makes.</p>
<p><strong>As I&#8217;ve documented <a href="http://fmshooter.com/real-reasons-people-will-vote-for-trump/" target="_blank" rel="noopener">in the past</a>, the absence of an establishment platform wasn&#8217;t the only reason I voted Trump:</strong></p>
<ol>
<li><strong>Most importantly, I will vote for Trump because of what he is not – controlled by the global elites.</strong></li>
<li><strong>I will vote for Trump because he represents the polar opposite of our dysfunctional and corrupt political system.</strong></li>
<li><strong>I will vote for Trump because he is the only true anti-war candidate with a chance for victory this large in the 30+ years that I’ve been alive.</strong></li>
<li><strong>I will vote for Trump because of his position on healthcare. Notably, that the only bit of defined policy he has is the repeal of Obamacare, and allowing insurers to compete across state lines.</strong></li>
<li><strong>I will vote for Trump because I really don’t care about the “social issues”, and I don’t think he does either.</strong></li>
<li><strong>Finally, I will vote for Trump because he is politically incorrect.</strong></li>
</ol>
<h3>While it can be argued that Trump <em>is</em> controlled by the elites, I don&#8217;t believe that to be the case, as I&#8217;ve previously explained:</h3>
<blockquote><p>While this is certainly <a href="http://www.alt-market.com/" target="_blank" rel="noopener">up for debate</a> among many, Trump has gone in steadfast opposition to the globalist policies of the world’s wealthy and powerful.  While some elites are surely benefiting from tax reform and relaxed business policies, Trump has demonstrated that he will not bend to the whims of Democrats and establishment Republicans who have opposed him at every turn and are allied with globalist interests.  Trump has been a refreshing change from the Bush/Obama years, and while he has demonstrated that he is influenced by the elites, he is certainly not controlled by them.</p></blockquote>
<p><strong>As for the rest?  Trump is definitely hated not just by the existing political order, but by the <a href="http://fmshooter.com/wapo-contributor-declares-god-bless-the-deep-state-and-u-s-intelligence-agencies-ignoring-the-partisan-figures-that-once-led-them/" target="_blank" rel="noopener">deep state</a>, court system, and basically the vast majority of government leeches that have worked tirelessly to prevent him from implementing his agenda</strong>. On war, Trump has already ordered US troops out of <a href="http://fmshooter.com/did-the-2018-syrian-cruise-missile-strike-have-any-tangible-military-benefit/" target="_blank" rel="noopener">Syria</a> &#8211; and may order them out of Afghanistan soon.  Much to <a href="http://fmshooter.com/north-koreas-grandstanding-us-inaction-will-likely-continue-2018/" target="_blank" rel="noopener">my surprise</a>, Trump managed to somewhat de-escalate tensions with North Korea, even after <a href="http://fmshooter.com/media-overlooks-kims-insult-history-lauding-latest-trump-slight/" target="_blank" rel="noopener">referring to</a> Kim Jong-Un as &#8220;Rocket Man&#8221; in front of the entire UN.  If current trends hold, he will be the most anti-war president since Eisenhower &#8211; and possibly even more anti-War than him.</p>
<p><img data-attachment-id="3856" data-permalink="http://fmshooter.com/year-end-round-massive-list-president-trumps-accomplishments-first-year/trump-american-flag-smile_0/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?fit=770%2C400" data-orig-size="770,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump-American-Flag-Smile_0" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?fit=300%2C156" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?fit=770%2C400" class="size-full wp-image-3856 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?resize=770%2C400" alt="" width="770" height="400" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?w=770 770w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?resize=300%2C156 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/Trump-American-Flag-Smile_0.jpg?resize=768%2C399 768w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1696560058480180" data-ad-slot="1165337319" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Trump&#8217;s political incorrectness (and Twitter feed) is a major part of appeal &#8211; which ties into the &#8220;social issues&#8221; he doesn&#8217;t care about, and the wave of identity politics that has swept over the US.  The recent situation with the <a href="http://fmshooter.com/leftism-makes-a-caricature-out-of-itself-ahead-of-2020-elections/" target="_blank" rel="noopener">Covington High</a> students highlights this &#8211; Trump is taking the politically incorrect position to defend these students, in what has become a near-constant affair to brand <a href="https://twitter.com/fmshooter/status/1087829631133073408" target="_blank" rel="noopener">anyone who supports Trump&#8217;s agenda</a> as &#8220;Hitler&#8221;, a &#8220;mass shooter&#8221;, or any number of other pejoratives.</p>
<p>Meanwhile, Trump&#8217;s opponents have abused the social issues to &#8220;resist&#8221; Trump &#8211; as is demonstrated by <a href="http://fmshooter.com/peak-liberal-protest-idiocy-protesting-chuck-schumer-outside-apartment/" target="_blank" rel="noopener">New York State</a> celebrating the passage of a state law legalizing third trimester abortions for effectively any excuse the mother comes up with.  I don&#8217;t really care about abortion as an issue at all (and I don&#8217;t think Trump cares either) &#8211; but when the anti-Trump crowd is so hell bent on going against Trump that they pass a law <a href="https://www.nationalreview.com/corner/new-york-state-senate-passes-expansive-abortion-bill/" target="_blank" rel="noopener">which upsets</a> even <em>pro-choice</em> advocates, its clear they&#8217;ve taken their <a href="http://fmshooter.com/lesley-stahl-demonstrates-liberal-virtue-signaling-on-climate-change-in-trump-60-minutes-interview/" target="_blank" rel="noopener">virtue signaling</a> way too far.</p>
<p><strong>Many potential pitfalls await Trump this year, the most worrisome being the perilous state of the economy:</strong></p>
<ul>
<li>Having successfully kicked the can of US economic issues down the road for two years, Trump will have to prove he can set himself up to do the same until November of 2020 if he wants to win re-election</li>
<li>Though Trump&#8217;s military incursions have thus far been limited to two <a href="http://fmshooter.com/cruise-missile-strike-syria-worth-cost-benefit-battle-damage-assessment-bda/" target="_blank" rel="noopener">cruise missile strikes</a> in Syria which <a href="http://fmshooter.com/did-the-2018-syrian-cruise-missile-strike-have-any-tangible-military-benefit/" target="_blank" rel="noopener">ultimately amounted</a> to expending aging cruise missiles on aging Syrian aircraft and testing new cruise missiles in a live-fire environment, the potential of starting another endless war still exists</li>
<li><a href="http://fmshooter.com/much-obama-administration-plan-end-private-prison-use-us/" target="_blank" rel="noopener">Jeff Sessions</a> has finally left the Trump administration (in what was likely part of a &#8220;deal&#8221; for him to retake <a href="http://fmshooter.com/everyone-involved-blame-roy-moores-loss/" target="_blank" rel="noopener">his Senate seat</a> in 2020 from <a href="http://fmshooter.com/the-extreme-platform-of-doug-jones-has-been-lost-in-the-roy-moore-saga/" target="_blank" rel="noopener">Doug Jones</a>), but the Justice Department could remain in a state of incompetence and/or deep state control if a suitable replacement is not appointed</li>
</ul>
<p><strong>And much of Trump&#8217;s success or failure in 2019 will depend on whether or not construction begins on a southern border wall.  Trump misplayed his shutdown hand and let <a href="http://fmshooter.com/speaker-pelosi-is-back/" target="_blank" rel="noopener">Pelosi</a> and <a href="http://fmshooter.com/peak-liberal-protest-idiocy-protesting-chuck-schumer-outside-apartment/" target="_blank" rel="noopener">Schumer</a> get the best of him, but none of that will matter if Trump declares a national emergency and begins construction on significant portions of the wall.  However,</strong><strong> his voters will be very displeased if he fails to produce, even if <a href="http://fmshooter.com/media-blackout-broadcast-news-covers-up-feinsteins-chinese-spy-scandal-ignores-jim-jordans-accuser-recanting-claim/" target="_blank" rel="noopener">anti-Trump</a> elements in the executive branch and/or the courts are to blame for the lack of a border wall.</strong></p>
<p><img data-attachment-id="3854" data-permalink="http://fmshooter.com/year-end-round-massive-list-president-trumps-accomplishments-first-year/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c-nbcnews-ux-2880-1000/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?fit=1441%2C1000" data-orig-size="1441,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?fit=300%2C208" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?fit=960%2C667" class="size-large wp-image-3854 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?resize=960%2C667" alt="" width="960" height="667" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?resize=1024%2C711 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?resize=300%2C208 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?resize=768%2C533 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/171023-border-wall-prototypes-se-1130a_a70bd9c715ed978b7ac25fa022fd246c.nbcnews-ux-2880-1000.jpg?w=1441 1441w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>If the country&#8217;s finances are in shambles anyway, and since walls work well enough for <a href="http://fmshooter.com/israel-vs-america-the-per-capita-cost-of-border-wall-construction/" target="_blank" rel="noopener">Israel to build</a> over 484 miles of them, Trump&#8217;s demand for a physical barrier hardly the most outrageous budgetary request a President can make.  Compared to <a href="http://fmshooter.com/obama-has-ensured-that-trump-will-never-stop-campaigning-even-after-he-leaves-office/" target="_blank" rel="noopener">Obama</a> wasting hundreds of billions on <em>increasing</em> the <a href="http://fmshooter.com/if-you-think-obamacare-is-so-great-you-should-sign-up-for-one-of-their-plans/" target="_blank" rel="noopener">cost of healthcare</a> for the average American &#8211; and Bush wasting <em>trillions</em> of dollars on a pointless war in Iraq &#8211; Trump&#8217;s wall request could end up as a bargain.</p>
<p><strong>In spite of Trump&#8217;s growing pains, missteps and clashes within his own administration, I remain convinced that Trump was the best choice out of all the potential candidates who could have defeated <a href="http://fmshooter.com/christopher-steele-admits-he-was-hired-to-help-hillary-clinton-challenge-2016-election-results/" target="_blank" rel="noopener">Hillary Clinton</a>.</strong>  In spite of libertarian desire for a Paul, or neocon desire for any of the other GOP candidates, conservatives and libertarians alike would have been in much worse shape if anyone besides Trump won &#8211; especially given that &#8220;better&#8221; alternatives never could have won a general election.</p>
<p>Trump certainly has big shoes to fill in the next two years of his presidency &#8211; but given how he won in 2016, he&#8217;s the last guy I&#8217;d want to bet against.  He&#8217;s taken perhaps the best shots the <a href="http://fmshooter.com/trump-ranting-democrat-rashida-tlaib-linked-to-imam-who-sees-homosexuality-as-a-disease/" target="_blank" rel="noopener">never-Trump</a> opposition has&#8230;</p>
<p><img data-attachment-id="7014" data-permalink="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/ben-garrison-trump-bombshells/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=1024%2C723" data-orig-size="1024,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ben garrison trump bombshells" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=300%2C212" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?fit=960%2C678" class=" wp-image-7014 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?resize=715%2C505" alt="" width="715" height="505" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?w=1024 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?resize=300%2C212 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2019/01/ben-garrison-trump-bombshells.jpg?resize=768%2C542 768w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /></p>
<p><strong>&#8230;and he&#8217;s still standing.  And as long as he&#8217;s still fighting for the same agenda he was elected on, I&#8217;m still confident that America came away with the <a href="http://fmshooter.com/real-reasons-people-will-vote-for-trump/" target="_blank" rel="noopener">best possible choice</a> to lead the country.  </strong></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1696560058480180" data-ad-slot="1165337319" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "848138318";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUX48616"></script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6979" class="share-twitter sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6979" class="share-facebook sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-6979" class="share-google-plus-1 sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6979" class="share-linkedin sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner widget_blog_subscription jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-3' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-3' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="http://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/brand-new-walther-ppks-now-shipping/">Brand New Walther PPK’s Now Shipping!</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="http://fmshooter.com/israel-vs-america-the-per-capita-cost-of-border-wall-construction/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 widget_blog_subscription jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://fmshooter.com/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-5' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-5' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fmshooter.com\/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job\/":6979};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='http://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"6979 http:\/\/fmshooter.com\/?p=6979","disqusShortname":"fmshooter-com","disqusTitle":"Two Years In \u2013 And With The Whole Government Working Against Him \u2013 Trump Is Still The Man For The Job","disqusUrl":"http:\/\/fmshooter.com\/two-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job\/","postId":"6979"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"8a1f6b3d86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/fmshooter.com\/wp-login.php?redirect_to=http%3A%2F%2Ffmshooter.com%2Ftwo-years-in-and-with-the-whole-government-working-against-him-trump-is-still-the-man-for-the-job%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'115537244',post:'6979',tz:'-5',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '6979' ]);
</script>
</body>
</html>