<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>CNN Praises Kim Jong Un&#039;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process - Free Market Shooter</title>

<meta name="description" content="Over the weekend, CNN turned heads their direction yet again - this time after praising none other than Kim Jong Un&#039;s sister..." />
<link rel="canonical" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CNN Praises Kim Jong Un&#039;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process - Free Market Shooter" />
<meta property="og:description" content="Over the weekend, CNN turned heads their direction yet again - this time after praising none other than Kim Jong Un&#039;s sister..." />
<meta property="og:url" content="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="CNN" />
<meta property="article:tag" content="Fake News" />
<meta property="article:tag" content="L" />
<meta property="article:tag" content="North Korea" />
<meta property="article:section" content="Current Events" />
<meta property="article:published_time" content="2018-02-14T11:35:03-05:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the weekend, CNN turned heads their direction yet again - this time after praising none other than Kim Jong Un&#039;s sister..." />
<meta name="twitter:title" content="CNN Praises Kim Jong Un&#039;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?fit=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@newsnukejon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/fmshooter.com\/","name":"Free Market Shooter","potentialAction":{"@type":"SearchAction","target":"https:\/\/fmshooter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; CNN Praises Kim Jong Un&#8217;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process Comments Feed" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p7OMvW-16f' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fcnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fcnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="CNN Praises Kim Jong Un&#8217;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process"><meta name="twitter:description" content="Over the weekend, CNN turned heads in their direction yet again - this time after praising none other than Kim Jong&hellip;"><meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?fit=1200%2C630&amp;ssl=1"><meta name="twitter:creator" content="@newsnukejon">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-4231 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Wednesday, February 14, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-4231" class="post-4231 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events category-exposing-msm-lies tag-cnn tag-fake-news tag-l tag-north-korea">
<div class="inner">
<header class="cf">
<h1>CNN Praises Kim Jong Un&#8217;s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/jon-hall/" title="Posts by Jon Hall" rel="author">Jon Hall</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/current-events/" rel="category tag">Current Events</a> <a href="https://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a></span>
on <span class="date"><time datetime="2018-02-14"> February 14, 2018 </time></span>.
Tagged width: <a href="https://fmshooter.com/tag/cnn/" rel="tag">CNN</a> , <a href="https://fmshooter.com/tag/fake-news/" rel="tag">Fake News</a> , <a href="https://fmshooter.com/tag/l/" rel="tag">L</a> , <a href="https://fmshooter.com/tag/north-korea/" rel="tag">North Korea</a><br /> </div>
</header>
<div class="content cf">
<h3><img data-attachment-id="4240" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/north-korea-news-network/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?fit=1024%2C512&amp;ssl=1" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Korea News Network" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?fit=960%2C480&amp;ssl=1" class="size-full wp-image-4240 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?resize=960%2C480" alt="" width="960" height="480" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/North-Korea-News-Network.png?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></h3>
<p><strong>Over the weekend, <a href="https://www.cnn.com/2018/02/10/asia/kim-sister-olympics/index.html" target="_blank" rel="noopener">CNN turned heads in their direction</a> yet again &#8211; this time after praising none other than <em>Kim Jong Un&#8217;s</em> sister.</strong></p>
<figure id="attachment_4233" style="max-width: 924px" class="wp-caption alignnone"><img data-attachment-id="4233" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/headline/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?fit=924%2C235&amp;ssl=1" data-orig-size="924,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="headline" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?fit=300%2C76&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?fit=924%2C235&amp;ssl=1" class="size-full wp-image-4233" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?resize=924%2C235" alt="" width="924" height="235" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?w=924&amp;ssl=1 924w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?resize=300%2C76&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/headline.png?resize=768%2C195&amp;ssl=1 768w" sizes="(max-width: 924px) 100vw, 924px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Somehow, this isn&#8217;t a parody.</figcaption></figure>
<p><strong><a href="http://fmshooter.com/politicizing-trumps-successful-hurricane-maria-relief-efforts-cnn-begins-actual-misinformation-campaign/" target="_blank" rel="noopener">CNN&#8217;s</a> article opens with a cringe-inducing reference to &#8220;diplomacy&#8221;</strong> &#8211; <em>which would be funny if it weren&#8217;t so sad&#8230;</em></p>
<blockquote><p>If &#8220;diplomatic dance&#8221; were an event at the Winter Olympics, Kim Jong Un&#8217;s younger sister [Kim Yo Jong] would be favored to win gold&#8230;</p></blockquote>
<p><strong>Nothing about North Korea is diplomatic, lest they forgot the fact that it&#8217;s run by a dictator. </strong>The only off-hand mention they make to Kim Jong Un&#8217;s totalitarian regime is near the beginning of the piece:</p>
<blockquote><p>But as North Korea&#8217;s brutal dictator, Kim&#8217;s brother has ruled with an iron fist since coming to power,<strong> operating Nazi-style prison camps, repressing political opposition and even executing senior officers and his own family members in an effort to consolidate power.</strong></p></blockquote>
<p><strong>Otherwise, <a href="http://fmshooter.com/cnn-producer-john-bonifield-criticizes-cnns-russia-coverage-undercover-video-3-contributors-resign-network/" target="_blank" rel="noopener">CNN&#8217;s</a> article is a literal puff piece for North Korea&#8217;s regime. It chronicles Kim Yo Jong&#8217;s rise to power in the North Korean government as if it&#8217;s something to be proud of and even compares her to Ivanka Trump. </strong></p>
<figure id="attachment_4235" style="max-width: 782px" class="wp-caption aligncenter"><img data-attachment-id="4235" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/ik/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?fit=782%2C666&amp;ssl=1" data-orig-size="782,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IK" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?fit=300%2C255&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?fit=782%2C666&amp;ssl=1" class="wp-image-4235 size-full" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?resize=782%2C666" alt="" width="782" height="666" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?w=782&amp;ssl=1 782w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?resize=300%2C255&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/IK.png?resize=768%2C654&amp;ssl=1 768w" sizes="(max-width: 782px) 100vw, 782px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Yep, because that&#8217;s a totally apt comparison!</figcaption></figure>
<h3>If <a href="http://fmshooter.com/cnns-kate-bolduan-screams-former-navy-seal-dares-question-anonymous-sources/" target="_blank" rel="noopener">CNN</a> is so hungry for comparisons, let&#8217;s dive right in&#8230;</h3>
<p><strong>For instance, let&#8217;s recollect the time they <a href="http://fmshooter.com/cnnblackmail-reporter-andrew-kaczynski-history-doxxing/" target="_blank" rel="noopener">nearly doxxed someone&#8217;s anonymous identity for daring to post a humorous gif online</a></strong>&#8230; As I reported in July of 2017:</p>
<blockquote><p>Purportedly – according to Fraud News Network (or CNN) – Reddit user, “HanAssholeSolo” posted the WWE Trump/CNN gif to The_Donald subreddit. Therefore, because he spread this heinous and destestable gif; doxxing him is justifiable. Wait, he apologized and showed remorse for his actions. <strong>CNN won’t identify him but “reserves the right to publish his identity should any of that change.”</strong></p>
<p><strong>The definition of blackmail is as follows:</strong></p>
<p><strong>“The use of threats or the manipulation of someone’s feelings to force them to do something.”</strong></p></blockquote>
<figure id="attachment_4236" style="max-width: 480px" class="wp-caption aligncenter"><img data-attachment-id="4236" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/giphy/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/giphy.gif?fit=480%2C270&amp;ssl=1" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giphy" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/giphy.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/giphy.gif?fit=480%2C270&amp;ssl=1" class="wp-image-4236 size-full" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/giphy.gif?resize=480%2C270" alt="" width="480" height="270" data-recalc-dims="1" /><figcaption class="wp-caption-text">The infamous gif in question.</figcaption></figure>
<p><strong>If you&#8217;re keeping score at home, that&#8217;s right &#8211; CNN showered a vital and powerful part of a murderous, chaotic regime with compliments yet nearly exposed someone&#8217;s identity for merely posting something online.</strong></p>
<p>Furthermore, to praise the sister of Kim Jong Un is to pick the side against North Korean defector, Ji Seong-ho who was in attendance at President Trump&#8217;s State of the Union&#8230;</p>
<p><img data-attachment-id="4238" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/nkd/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nkd" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?fit=800%2C450&amp;ssl=1" class="alignnone size-full wp-image-4238" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?resize=800%2C450" alt="" width="800" height="450" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/nkd.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<h3>&#8230;and truly stole the show &#8211; unlike Kim Yo Jong.</h3>
<p><img data-attachment-id="4237" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640&#215;360" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?fit=960%2C504&amp;ssl=1" class="alignnone size-full wp-image-4237" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?resize=960%2C504" alt="" width="960" height="504" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?resize=768%2C403&amp;ssl=1 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/cbsn-fusion-trump-details-si-jeong-hos-escape-from-north-korea-thumbnail-1492550-640x360.jpg?resize=1024%2C538&amp;ssl=1 1024w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<h3>Month after month, CNN continues to hit new and astounding lows of journalistic integrity that make you wonder how they&#8217;ll be able to top themselves next time. Seemingly though, it can get no worse than giving compliments to a brutal, foreign dictatorship where no praise or accolades are merited.</h3>
<p><strong>CNN has not only proven themselves to be <em>entirely incompetent</em> &#8211; <a href="http://fmshooter.com/thing-laughable-wapo-changing-headline-defense-story/" target="_blank" rel="noopener">much, much worse than any other mainstream media outlet</a> &#8211; in publishing and pushing bogus, anonymous news stories (<a href="http://fmshooter.com/6-americans-think-russian-narrative-important/" target="_blank" rel="noopener">like the failing, two-year-plus &#8220;ongoing&#8221; Russia narrative</a>) but now, they&#8217;ve also confirmed they&#8217;re anti-American and willing to publish propaganda for a volatile, hermit nation. <em>Truly, journalism and broadcast news is dead if this is the best the &#8220;biggest&#8221; news organization in America has to offer its readers.</em></strong><img data-attachment-id="4242" data-permalink="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/comic-3/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?fit=600%2C423&amp;ssl=1" data-orig-size="600,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Nate Beeler&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="comic" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?fit=600%2C423&amp;ssl=1" class="size-full wp-image-4242 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?resize=600%2C423" alt="" width="600" height="423" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/02/comic.jpg?resize=300%2C212&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<h3>However, I&#8217;m sure that, in just a few months, this embarrassing and disappointing puff piece for a totalitarian dictatorship will pale in comparison to whatever new swill CNN has decided to publish and further desecrate and vaporize their reputation with.</h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4231" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4231" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4231" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4231" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="twitter_timeline-4" class="box inner widget_twitter_timeline"><h4 class="title text-center">Jon Hall on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jonhallfms">My Tweets</a></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="wp_links_free_widget-2" class="box inner widget_wp_links_free_widget"><h4 class="title text-center">FM Shooter&#8217;s Top Reads</h4><style>.wplpf-wrapper {overflow: auto; zoom: 1; clear: both;}
		.wplpf-link-grid-widget { text-align: center; }
		.wplpf-link-grid-widget .url {font-weight: bold;}
		.wplpf-link-grid-widget img {max-width: 100%; margin-right: 10px;}
		.wplpf-link-widget {float: left; display: block; margin: 10px;text-decoration: none !important;width: 95%; border: none !important;}
		.wplpf-widget .wplpf-link-grid img {float: left;}
		.wplpf-description-widget {font-style: italic;}</style><div class="wplpf-wrapper"><a class="wplpf-link-widget wplpf-widget" href="http://www.gunnewsdaily.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwgunnewsdailycom1518556964.jpg"><p class="url">Gun News Daily</p><p class="wplpf-description-widget">Gun News Daily is the longest running gun news website in the US. Since 2001</p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://straightlinelogic.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpsstraightlinelogiccom1518556986.jpg"><p class="url">Straight Line Logic</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://www.theburningplatform.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpswwwtheburningplatformcom1518556998.jpg"><p class="url">The Burning Platform</p><p class="wplpf-description-widget">The US is on a burning platform of unsustainable fiscal, military, and social policies</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.zerohedge.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwzerohedgecom1518557001.jpg"><p class="url">ZeroHedge</p><p class="wplpf-description-widget">On a long enough timeline the survival rate for everyone drops to zero</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.singledudetravel.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwsingledudetravelcom1518557007.jpg"><p class="url">Single Dude Travel</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://greenstarparadox.wixsite.com/main" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpgreenstarparadoxwixsitecommain1518557018.jpg"><p class="url">Green Star Paradox</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://beforeitsnews.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpbeforeitsnewscom1518384228.jpg"><p class="url">Before It's News</p><p class="wplpf-description-widget">Before It's News is a community of individuals who report on what's going on around them, from all around the world.</p></div></a></div></div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/60-minutes-enters-ccw-reciprocity-showdown-biased-uninformed-reporting/">60 Minutes Enters The CCW Reciprocity “Showdown” With Biased And Uninformed Reporting</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread">
</div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="https://fmshooter.com/60-minutes-enters-the-ccw-reciprocity-showdown-with-biased-and-uninformed-reporting/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
 <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process\/":4231};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"8379ce3902","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fcnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.3","language":""},"disqusIdentifier":"4231 http:\/\/fmshooter.com\/?p=4231","disqusShortname":"fmshooter-com","disqusTitle":"CNN Praises Kim Jong Un\u2019s Sister At The Winter Olympics And Ignores Both True Heroes and Reality In The Process","disqusUrl":"https:\/\/fmshooter.com\/cnn-praises-kim-jong-uns-sister-winter-olympics-ignores-true-heroes-reality-process\/","options":{"manualSync":false},"postId":"4231"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'115537244',post:'4231',tz:'-5',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '4231' ]);
</script>

</body>
</html>