<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<title>DACA Repeal Predictably Results in Empty Leftist Outrage - Free Market Shooter</title>

<meta name="description" content="Despite the fact that President Trump&#039;s only action was to reverse an unconstitutional law and order a return to enforcing laws already on the books, this.."/>
<link rel="canonical" href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="DACA Repeal Predictably Results in Empty Leftist Outrage - Free Market Shooter"/>
<meta property="og:description" content="Despite the fact that President Trump&#039;s only action was to reverse an unconstitutional law and order a return to enforcing laws already on the books, this.."/>
<meta property="og:url" content="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/"/>
<meta property="og:site_name" content="Free Market Shooter"/>
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/"/>
<meta property="article:section" content="Current Events"/>
<meta property="article:published_time" content="2017-09-06T18:25:07-04:00"/>
<meta property="og:image" content="http://fmshooter.com/wp-content/uploads/2017/09/daca-protests-1024x576.jpg"/>
<meta property="og:image" content="http://fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Despite the fact that President Trump&#039;s only action was to reverse an unconstitutional law and order a return to enforcing laws already on the books, this.."/>
<meta name="twitter:title" content="DACA Repeal Predictably Results in Empty Leftist Outrage - Free Market Shooter"/>
<meta name="twitter:site" content="@fmshooter"/>
<meta name="twitter:image" content="http://fmshooter.com/wp-content/uploads/2017/09/daca-protests-1024x576.jpg"/>
<meta name="twitter:creator" content="@fmshooter"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; DACA Repeal Predictably Results in Empty Leftist Outrage Comments Feed" href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wpcw-css" href="https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1" type="text/css" media="all"/>

<style id="jetpack_facebook_likebox-inline-css" type="text/css">
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel="stylesheet" id="social-logos-css" href="https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1" type="text/css" media="all"/>
<link rel="stylesheet" id="hemingway_googleFonts-css" href="//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A700%2C400&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="hemingway_style-css" href="https://fmshooter.com/wp-content/themes/hemingway/style.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408"></script>
<link rel="https://api.w.org/" href="https://fmshooter.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://wp.me/p7OMvW-Im"/>
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fdaca-repeal-predictably-results-in-empty-leftist-outrage%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fdaca-repeal-predictably-results-in-empty-leftist-outrage%2F&#038;format=xml"/>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">img#wpstats{display:none}</style>

<style type="text/css">
	           body::selection { background:#203ee8; }	           body a { color:#203ee8; }	           body a:hover { color:#203ee8; }	           .blog-title a:hover { color:#203ee8; }	           .blog-menu a:hover { color:#203ee8; }	           .blog-search #searchsubmit { background-color:#203ee8; }	           .blog-search #searchsubmit { border-color:#203ee8; }	           .blog-search #searchsubmit:hover { background-color:#203ee8; }	           .blog-search #searchsubmit:hover { border-color:#203ee8; }	           .featured-media .sticky-post { background-color:#203ee8; }	           .post-title a:hover { color:#203ee8; }	           .post-meta a:hover { color:#203ee8; }	           .post-content a { color:#203ee8; }	           .post-content a:hover { color:#203ee8; }	           .blog .format-quote blockquote cite a:hover { color:#203ee8; }	           .post-content a.more-link:hover { background-color:#203ee8; }	           .post-content input[type="submit"]:hover { background-color:#203ee8; }	           .post-content input[type="reset"]:hover { background-color:#203ee8; }	           .post-content input[type="button"]:hover { background-color:#203ee8; }	           .post-content fieldset legend { background-color:#203ee8; }	           .post-content .searchform #searchsubmit { background:#203ee8; }	           .post-content .searchform #searchsubmit { border-color:#203ee8; }	           .post-content .searchform #searchsubmit:hover { background:#203ee8; }	           .post-content .searchform #searchsubmit:hover { border-color:#203ee8; }	           .post-categories a { color:#203ee8; }	           .post-categories a:hover { color:#203ee8; }	           .post-tags a:hover { background:#203ee8; }	           .post-tags a:hover:after { border-right-color:#203ee8; }	           .post-nav a:hover { color:#203ee8; }	           .archive-nav a:hover { color:#203ee8; }	           .logged-in-as a { color:#203ee8; }	           .logged-in-as a:hover { color:#203ee8; }	           .content #respond input[type="submit"]:hover { background-color:#203ee8; }	           .comment-meta-content cite a:hover { color:#203ee8; }	           .comment-meta-content p a:hover { color:#203ee8; }	           .comment-actions a:hover { color:#203ee8; }	           #cancel-comment-reply-link { color:#203ee8; }	           #cancel-comment-reply-link:hover { color:#203ee8; }	           .comment-nav-below a:hover { color:#203ee8; }	           .widget-title a { color:#203ee8; }	           .widget-title a:hover { color:#203ee8; }	           .widget_text a { color:#203ee8; }	           .widget_text a:hover { color:#203ee8; }	           .widget_rss a { color:#203ee8; }	           .widget_rss a:hover { color:#203ee8; }	           .widget_archive a { color:#203ee8; }	           .widget_archive a:hover { color:#203ee8; }	           .widget_meta a { color:#203ee8; }	           .widget_meta a:hover { color:#203ee8; }	           .widget_recent_comments a { color:#203ee8; }	           .widget_recent_comments a:hover { color:#203ee8; }	           .widget_pages a { color:#203ee8; }	           .widget_pages a:hover { color:#203ee8; }	           .widget_links a { color:#203ee8; }	           .widget_links a:hover { color:#203ee8; }	           .widget_recent_entries a { color:#203ee8; }	           .widget_recent_entries a:hover { color:#203ee8; }	           .widget_categories a { color:#203ee8; }	           .widget_categories a:hover { color:#203ee8; }	           .widget_search #searchsubmit { background:#203ee8; }	           .widget_search #searchsubmit { border-color:#203ee8; }	           .widget_search #searchsubmit:hover { background:#203ee8; }	           .widget_search #searchsubmit:hover { border-color:#203ee8; }	           #wp-calendar a { color:#203ee8; }	           #wp-calendar a:hover { color:#203ee8; }	           #wp-calendar tfoot a:hover { color:#203ee8; }	           .dribbble-shot:hover { background:#203ee8; }	           .widgetmore a { color:#203ee8; }	           .widgetmore a:hover { color:#203ee8; }	           .flickr_badge_image a:hover img { background:#203ee8; }	           .footer .flickr_badge_image a:hover img { background:#203ee8; }	           .footer .dribbble-shot:hover img { background:#203ee8; }	           .sidebar .tagcloud a:hover { background:#203ee8; }	           .footer .tagcloud a:hover { background:#203ee8; }	           .credits a:hover { color:#203ee8; }	           
	           body#tinymce.wp-editor a { color:#203ee8; }	           body#tinymce.wp-editor a:hover { color:#203ee8; }	      </style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-2750 single-format-standard">
<div class="big-wrapper">
<div class="header-cover section bg-dark-light no-padding">
<div class="header section" style="background-image: url(https://fmshooter.com/wp-content/uploads/2017/06/cropped-Houston_Gun_Show_at_the_George_R._Brown_Convention_Center.jpg);">
<div class="header-inner section-inner">
<div class="blog-info">
<h2 class="blog-title">
<a href="https://fmshooter.com" title="Free Market Shooter &mdash; " rel="home">Free Market Shooter</a>
</h2>
</div> 
</div> 
</div> 
</div> 
<div class="navigation section no-padding bg-dark">
<div class="navigation-inner section-inner">
<div class="toggle-container hidden">
<div class="nav-toggle toggle">
<div class="bar"></div>
<div class="bar"></div>
<div class="bar"></div>
<div class="clear"></div>
</div>
<div class="search-toggle toggle">
<div class="metal"></div>
<div class="glass"></div>
<div class="handle"></div>
</div>
<div class="clear"></div>
</div> 
<div class="blog-search hidden">
<form method="get" class="searchform" action="https://fmshooter.com/">
<input type="search" value placeholder="Search form" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search">
</form>
</div>
<ul class="blog-menu">
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
<div class="clear"></div>
</ul>
<ul class="mobile-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul>
</div> 
</div> 
<div class="wrapper section-inner">
<div class="content left">
<div class="posts">
<div id="post-2750" class="post-2750 post type-post status-publish format-standard hentry category-current-events category-exposing-msm-lies category-politics">
<div class="post-header">
<h1 class="post-title"><a href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/" rel="bookmark" title="DACA Repeal Predictably Results in Empty Leftist Outrage">DACA Repeal Predictably Results in Empty Leftist Outrage</a></h1>
<div class="post-meta">
<span class="post-date"><a href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/" title="DACA Repeal Predictably Results in Empty Leftist Outrage">September 6, 2017</a></span>
<span class="date-sep"> / </span>
<span class="post-author"><a href="https://fmshooter.com/author/ben-isaac/" title="Posts by Ben Isaac" rel="author">Ben Isaac</a></span>
<span class="date-sep"> / </span>
<a href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/#respond"><span class="dsq-postid" data-dsqidentifier="2750 http://fmshooter.com/?p=2750"><span class="comment">0 Comments</span></span></a>
</div>
</div> 
<div class="post-content">
<p><img data-attachment-id="2754" data-permalink="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/daca-protests/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daca protests" data-image-description data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?fit=676%2C380&amp;ssl=1" class="size-large wp-image-2754 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?resize=676%2C380" alt srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?resize=676%2C380&amp;ssl=1 676w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/daca-protests.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 676px) 100vw, 676px" data-recalc-dims="1"/></p>
<p>In a time where many of the nation&#8217;s thoughts and resources are consumed by the ongoing natural disaster crisis in Houston, President Trump&#8217;s administration charged forward in pushing through some critical campaign agenda policies, one of which was the rescinding of former President Obama&#8217;s Deferred Action for Childhood Arrivals (DACA) executive order. Attorney General Jeff Sessions in <a href="http://time.com/4927426/daca-dreamers-jeff-sessions-transcript/">an announcement Tuesday morning</a> described Obama&#8217;s 2012 order as &#8220;an unconstitutional exercise of authority by the Executive Branch&#8221;.</p>
<p>The details of the order to rescind have been laid out as a delayed cancellation of the Obama executive order, in order to put pressure on Congress to author a law that addresses immigration reform as a whole. President Trump has vowed to take matters into his own hands if such a task is not completed in 6 months. <strong>If Trump had not issued the order, the law was likely to be struck down in federal court later this month, as a <a href="http://www.azcentral.com/story/news/politics/immigration/2017/07/14/daca-dreamers-immigration-deportation-legal-challenges/477969001/">hearing was scheduled</a> to respond to a challenge made by 10 states.</strong></p>
<p><span id="more-2750"></span></p>
<p>Despite the fact that President Trump&#8217;s only action was to reverse an unconstitutional law and order a return to enforcing laws already on the books, this did not stop vocal leftists from losing their collective mind about the issue, as usual. With echoed screams of familiar liberal &#8220;arguments&#8221; like &#8220;Trump hates minorities&#8221; and &#8220;Make America Great Again is code for Make America White Again&#8221;, Twitter and other forms of social media predictably lit up with the same manufactured outrage from the same pathetic souls who have expressed contempt and despair at practically every turn the President and his staff have made.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Donald Trump showed more compassion to racist Joe Arpaio than he did nearly 800,000 children. Let that sink in.<a href="https://twitter.com/hashtag/DACA?src=hash">#DACA</a></p>
<p>— Simar (@sahluwal) <a href="https://twitter.com/sahluwal/status/905137188697907200">September 5, 2017</a></p></blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">If your argument for repealing <a href="https://twitter.com/hashtag/DACA?src=hash">#DACA</a> is that CHILDREN should SUFFER THE CONSEQUENCES OF THEIR PARENTS ACTIONS,<br/>
you are actual garbage</p>
<p>— • jessica • (@jesmarez_) <a href="https://twitter.com/jesmarez_/status/905108632420933634">September 5, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Dress it up any way you like. After the DACA betrayal, Donald Trump is a racist pig. <a href="https://t.co/AEZ5ik9XdW">pic.twitter.com/AEZ5ik9XdW</a></p>
<p>— Keith Olbermann (@KeithOlbermann) <a href="https://twitter.com/KeithOlbermann/status/905435178797068288">September 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br/>
Even former President Obama himself showed up for a <a href="http://fmshooter.com/hypocrite-in-chief-obama-still-behaving-like-hes-president-and-undermining-the-real-president-in-the-process/">little taste</a> of the spotlight, releasing <a href="https://www.facebook.com/barackobama/posts/10155227588436749">a lengthy post</a> appealing to the <a href="http://fmshooter.com/barack-obama-excessive-private-travel-me-no-meat-for-thee/">emotional side</a> of the law, saying that since we&#8217;ve already granted these kids hope, it would <a href="http://fmshooter.com/obama-calls-trump-bullshitter-lets-recap-eight-years-obamas-bullshit/">be cruel</a> to take it away now&#8230; <em>all the while ignoring the reality that he was the one who granted this empty promise and sold a bill of goods that could not be realistically fulfilled. </em></p>
<p>Other prominent public figures like <a href="https://twitter.com/SenSanders/status/905189327218638853">Bernie Sanders</a> took the opportunity to capitalize on an emotional appeal to their bases, while Chuck Schumer and Nancy Pelosi assembled their fiercest supporters and held a pathetic, contrived, <a href="https://www.youtube.com/watch?v=64EENUo0oRk">tearjerker of a video</a> that displayed their dedication to continue resisting President Trump. New York Governor <a href="https://twitter.com/NYGovCuomo/status/905203062247223296">Andrew Cuomo</a> and New York City <a href="https://twitter.com/NYCMayor/status/905101482852278275" target="_blank" rel="noopener">Mayor Bill de Blasio</a>, often <a href="https://nypost.com/2017/09/05/cuomo-finds-way-to-add-fuel-to-de-blasio-feud/" target="_blank" rel="noopener">at odds</a> with one another, put up a united front to criticize Trump&#8217;s decision. Chicago Mayor Rahm Emmanuel even <a href="http://www.independent.co.uk/news/world/americas/chicago-mayor-trump-free-zone-rahm-emanuel-daca-dreamers-programme-us-president-sanctuary-city-a7931646.html">banned the President</a> from visiting his city.</p>
<p><strong>The harsh reality that none of these leftists seem interesting in facing is that what President Obama did was in fact the wrong way to go about lawmaking, and indeed is the very reason the separate branches of government were established in the first place. Trump&#8217;s order yesterday essentially puts the ball back into the court that it should have been to begin with: Congress.</strong></p>
<p>If America is to have any chance at true immigration reform, then the only time it should come from the office of the President is when he signs a bill that the Senate has put on his desk. The fact that leftists have been so vocal in challenging the repeal of this law and others shows that they have no intention of learning or enforcing the very Constitution that this nation stands on, and for the time being, it appears that they will continue obstructing anyone who does believe that it is the law of the land.</p>
<p><img data-attachment-id="2753" data-permalink="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/dem-obstruction-branco/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?fit=600%2C429&amp;ssl=1" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dem obstruction branco" data-image-description data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?fit=600%2C429&amp;ssl=1" class="size-full wp-image-2753 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?resize=600%2C429" alt srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/dem-obstruction-branco.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"/></p>
<p><strong>There seems to be no end in sight for the left&#8217;s manufactured outrage at Trump&#8217;s continued fulfillment of his campaign promises, but it has at least become fun to watch.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2750" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2750" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2750" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div> 
<div class="clear"></div>
<div class="post-meta-bottom">
<p class="post-categories"><span class="category-icon"><span class="front-flap"></span></span> <a href="https://fmshooter.com/category/current-events/" rel="category tag">Current Events</a>, <a href="https://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a>, <a href="https://fmshooter.com/category/politics/" rel="category tag">Politics</a></p>
<div class="clear"></div>
<div class="post-nav">
<a class="post-nav-older" title="Previous post: Imran Awan&#8217;s Judicial &#8220;Request&#8221; Shows He&#8217;s Still Trying To Flee To Pakistan" href="https://fmshooter.com/imran-awans-judicial-request-shows-hes-still-trying-flee-pakistan/">
<h5>Previous post</h5>
Imran Awan&#8217;s Judicial &#8220;Request&#8221; Shows He&#8217;s Still Trying To Flee To Pakistan
</a>
<div class="clear"></div>
</div> 
</div> 
<div id="disqus_thread">
</div>
</div> 
</div> 
</div> 
<div class="sidebar right" role="complementary">
<div class="widget widget_search"><div class="widget-content"><form method="get" class="searchform" action="https://fmshooter.com/">
<input type="search" value placeholder="Search form" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search">
</form></div><div class="clear"></div></div><div class="widget jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div class="clear"></div></div><div class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">Free Market Shooter RSS Feed</h3><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div><div class="clear"></div></div><div class="widget wpcw-widgets wpcw-widget-social"><div class="widget-content"><h3 class="widget-title">Follow Me</h3><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.instagram.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Instagram"><span class="fa fa-2x fa-instagram"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div><div class="clear"></div></div><div class="widget widget_facebook_likebox"><div class="widget-content"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/fmshooter" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fmshooter"><a href="https://www.facebook.com/fmshooter"></a></blockquote></div>
</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/fmshooter">My Tweets</a></div><div class="clear"></div></div><div class="widget widget_link_list"><div class="widget-content"><h3 class="widget-title">Top Reads</h3><ol class="list">
<li class><a href="http://www.alt-market.com/">Alt-Market</a></li><li class><a href="http://beforeitsnews.com">Before It's News</a></li><li class><a href="www.freerepublic.com">Free Republic</a></li><li class><a href="http://greenstarparadox.wixsite.com/main" target="_blank">Green Star Paradox</a></li><li class><a href="https://gunnewsdaily.com/">Gun News Daily</a></li><li class><a href="http://www.jasonkessler.net/">Jason Kessler's Mad Dimension</a></li><li class><a href="http://maddox.xmission.com/">Maddox</a></li><li class><a href="www.returnofkinds.com" target="_blank">Return Of Kings</a></li><li class><a href="http://coyoteprime-runningcauseicantfly.blogspot.com/">Running 'Cause I Can't Fly</a></li><li class><a href="www.singledudetravel.com" target="_blank">Single Dude Travel</a></li><li class><a href="www.theburningplatform.com" target="_blank">The Burning Platform</a></li><li class><a href="www.thedrive.com/the-war-zone">The War Zone - The Drive</a></li><li class><a href="www.zerohedge.com" target="_blank">Zero Hedge</a></li></ol></div><div class="clear"></div></div> <div class="widget widget_recent_entries"><div class="widget-content"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/">DACA Repeal Predictably Results in Empty Leftist Outrage</a>
</li>
<li>
<a href="https://fmshooter.com/imran-awans-judicial-request-shows-hes-still-trying-flee-pakistan/">Imran Awan&#8217;s Judicial &#8220;Request&#8221; Shows He&#8217;s Still Trying To Flee To Pakistan</a>
</li>
<li>
<a href="https://fmshooter.com/comey-writes-statement-exonerating-crooked-hillary-months-interviewing-e-mail-investigation/">Comey Writes Statement Exonerating Crooked Hillary Months Before Interviewing Her On E-mail Investigation</a>
</li>
<li>
<a href="https://fmshooter.com/liberal-humor-goes-wrong-hurricane-edition/">When Liberal Humor Goes Wrong: Hurricane Edition</a>
</li>
<li>
<a href="https://fmshooter.com/episode-08-fmshooter-podcast/">Episode 08 &#8211; FMShooter Podcast</a>
</li>
</ul>
</div><div class="clear"></div></div> <div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3> <ul>
<li><a href="https://fmshooter.com/2017/09/">September 2017</a>&nbsp;(4)</li>
<li><a href="https://fmshooter.com/2017/08/">August 2017</a>&nbsp;(19)</li>
<li><a href="https://fmshooter.com/2017/07/">July 2017</a>&nbsp;(17)</li>
<li><a href="https://fmshooter.com/2017/06/">June 2017</a>&nbsp;(15)</li>
<li><a href="https://fmshooter.com/2017/05/">May 2017</a>&nbsp;(15)</li>
<li><a href="https://fmshooter.com/2017/04/">April 2017</a>&nbsp;(11)</li>
<li><a href="https://fmshooter.com/2017/03/">March 2017</a>&nbsp;(14)</li>
<li><a href="https://fmshooter.com/2017/02/">February 2017</a>&nbsp;(12)</li>
<li><a href="https://fmshooter.com/2017/01/">January 2017</a>&nbsp;(13)</li>
<li><a href="https://fmshooter.com/2016/12/">December 2016</a>&nbsp;(14)</li>
<li><a href="https://fmshooter.com/2016/11/">November 2016</a>&nbsp;(13)</li>
<li><a href="https://fmshooter.com/2016/10/">October 2016</a>&nbsp;(14)</li>
<li><a href="https://fmshooter.com/2016/09/">September 2016</a>&nbsp;(14)</li>
<li><a href="https://fmshooter.com/2016/08/">August 2016</a>&nbsp;(12)</li>
</ul>
</div><div class="clear"></div></div>
</div>
<div class="clear"></div>
</div> 
<div class="footer section large-padding bg-dark">
<div class="footer-inner section-inner">
<div class="column column-1 left">
<div class="widgets">
<div class="widget widget_recent_entries"><div class="widget-content"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://fmshooter.com/daca-repeal-predictably-results-in-empty-leftist-outrage/">DACA Repeal Predictably Results in Empty Leftist Outrage</a>
</li>
<li>
<a href="https://fmshooter.com/imran-awans-judicial-request-shows-hes-still-trying-flee-pakistan/">Imran Awan&#8217;s Judicial &#8220;Request&#8221; Shows He&#8217;s Still Trying To Flee To Pakistan</a>
</li>
<li>
<a href="https://fmshooter.com/comey-writes-statement-exonerating-crooked-hillary-months-interviewing-e-mail-investigation/">Comey Writes Statement Exonerating Crooked Hillary Months Before Interviewing Her On E-mail Investigation</a>
</li>
<li>
<a href="https://fmshooter.com/liberal-humor-goes-wrong-hurricane-edition/">When Liberal Humor Goes Wrong: Hurricane Edition</a>
</li>
<li>
<a href="https://fmshooter.com/episode-08-fmshooter-podcast/">Episode 08 &#8211; FMShooter Podcast</a>
</li>
</ul>
</div><div class="clear"></div></div>
</div>
</div>

<div class="column column-2 left">
<div class="widgets">
<div class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://twitter.com/hashtag/dumpryan?f=tweets&#038;vertical=default" rel="external nofollow" class="url">Hebo Sabe ლ(ಠ‿ಠ)ლ</a></span> on <a href="https://fmshooter.com/axios-a-corporate-sponsored-anti-trump-website-in-disguise-as-honest-media/#comment-1300">Axios: A Corporate-Sponsored Anti-Trump Website In Disguise As &#8220;Honest Media&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">cowboybob</span> on <a href="https://fmshooter.com/axios-a-corporate-sponsored-anti-trump-website-in-disguise-as-honest-media/#comment-1299">Axios: A Corporate-Sponsored Anti-Trump Website In Disguise As &#8220;Honest Media&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Michael Stohler</span> on <a href="https://fmshooter.com/members-of-antifa-gun-club-fishing-for-death-fake-gun-stunt/#comment-1298">Members Of An Antifa &#8220;Gun Club&#8221; Are Fishing For Death With This Fake Gun Stunt</a></li><li class="recentcomments"><span class="comment-author-link">Patrick</span> on <a href="https://fmshooter.com/antifa-gun-club-responds-fake-gun-critics-laughable-range-day-intimidation-video/#comment-1297">Antifa &#8220;Gun Club&#8221; Responds To Fake Gun Critics With Laughable &#8220;Range Day&#8221; Intimidation Video</a></li><li class="recentcomments"><span class="comment-author-link">gstarr10</span> on <a href="https://fmshooter.com/antifa-gun-club-responds-fake-gun-critics-laughable-range-day-intimidation-video/#comment-1296">Antifa &#8220;Gun Club&#8221; Responds To Fake Gun Critics With Laughable &#8220;Range Day&#8221; Intimidation Video</a></li></ul></div><div class="clear"></div></div>
</div> 
</div>


<div class="clear"></div>
</div> 
</div> 
<div class="credits section bg-dark no-padding">
<div class="credits-inner section-inner">
<p class="credits-left">
&copy; 2017 <a href="https://fmshooter.com" title="Free Market Shooter">Free Market Shooter</a>
</p>
<p class="credits-right">
<span>Theme by <a href="http://www.andersnoren.se">Anders Noren</a></span> &mdash; <a title="To the top" class="tothetop">Up &uarr;</a>
</p>
<div class="clear"></div>
</div> 
</div> 
</div> 
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/daca-repeal-predictably-results-in-empty-leftist-outrage\/":2750};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/themes/hemingway/js/global.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3"></script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"e01ae63faf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fdaca-repeal-predictably-results-in-empty-leftist-outrage%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"2750 http:\/\/fmshooter.com\/?p=2750","disqusShortname":"fmshooter-com","disqusTitle":"DACA Repeal Predictably Results in Empty Leftist Outrage","disqusUrl":"https:\/\/fmshooter.com\/daca-repeal-predictably-results-in-empty-leftist-outrage\/","options":{"manualSync":false},"postId":"2750"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fmshooter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'115537244',post:'2750',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '2750' ]);
</script>
</body>
</html>