<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &quot;Category 6&quot; Hurricane? - Free Market Shooter</title>

<meta name="description" content="In a recent article titled, &quot;The world has never seen a Category 6 hurricane - But the day may be coming&quot;, the LA Times stated that a theoretical &quot;category 6&quot; hurricane could be attributed to climate change... ...even though the Great Hurricane of 1780 is estimated to have been &quot;category 6&quot; powerful..." />
<link rel="canonical" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &quot;Category 6&quot; Hurricane? - Free Market Shooter" />
<meta property="og:description" content="In a recent article titled, &quot;The world has never seen a Category 6 hurricane - But the day may be coming&quot;, the LA Times stated that a theoretical &quot;category 6&quot; hurricane could be attributed to climate change... ...even though the Great Hurricane of 1780 is estimated to have been &quot;category 6&quot; powerful..." />
<meta property="og:url" content="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:author" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="L" />
<meta property="article:section" content="Exposing MSM Lies" />
<meta property="article:published_time" content="2018-10-31T06:00:55-04:00" />
<meta property="article:modified_time" content="2018-10-31T07:58:03-04:00" />
<meta property="og:updated_time" content="2018-10-31T07:58:03-04:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a recent article titled, &quot;The world has never seen a Category 6 hurricane - But the day may be coming&quot;, the LA Times stated that a theoretical &quot;category 6&quot; hurricane could be attributed to climate change... ...even though the Great Hurricane of 1780 is estimated to have been &quot;category 6&quot; powerful..." />
<meta name="twitter:title" content="Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &quot;Category 6&quot; Hurricane? - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?fit=934%2C635&#038;ssl=1" />
<meta name="twitter:creator" content="@fmshooter" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &#8220;Category 6&#8221; Hurricane? Comments Feed" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://fmshooter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1Be' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fdo-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fdo-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &#8220;Category 6&#8221; Hurricane?"><meta name="twitter:description" content="&quot;Climate change&quot; proponents love to blame any extreme weather event on human activities, specifically CO2 emissions.  The National Climate Assessment states that&hellip;"><meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?fit=934%2C635&amp;ssl=1"><meta name="twitter:creator" content="@fmshooter">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-6152 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Thursday, November 1, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
 <div class="col col-8">
<article id="post-6152" class="post-6152 post type-post status-publish format-standard has-post-thumbnail hentry category-exposing-msm-lies category-rants tag-l">
<div class="inner">
<header class="cf">
<h1>Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A &#8220;Category 6&#8221; Hurricane?</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/duane/" title="Posts by Duane Norman" rel="author">Duane Norman</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a> <a href="https://fmshooter.com/category/rants/" rel="category tag">Rants</a></span>
on <span class="date"><time datetime="2018-10-31"> October 31, 2018 </time></span>.
Tagged width: <a href="https://fmshooter.com/tag/l/" rel="tag">L</a><br /> </div>
</header>
<div class="content cf">
<figure id="attachment_6157" style="width: 805px" class="wp-caption aligncenter"><img data-attachment-id="6157" data-permalink="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/hurricane-katrina-from-space/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?fit=934%2C635&amp;ssl=1" data-orig-size="934,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hurricane katrina from space" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?fit=934%2C635&amp;ssl=1" class="wp-image-6157" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?resize=805%2C547" alt="" width="805" height="547" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?w=934&amp;ssl=1 934w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?resize=300%2C204&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/hurricane-katrina-from-space.jpg?resize=768%2C522&amp;ssl=1 768w" sizes="(max-width: 805px) 100vw, 805px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hurricane Katrina, viewed from outer space</figcaption></figure>
<p>&#8220;Climate change&#8221; <a href="http://fmshooter.com/another-carbon-tax-proposed-republicans-anti-tax-party/" target="_blank" rel="noopener">proponents</a> love to blame any extreme weather event on human activities, specifically <a href="http://fmshooter.com/barack-obama-excessive-private-travel-me-no-meat-for-thee/" target="_blank" rel="noopener">CO2 emissions</a>.  The National Climate Assessment <a href="https://nca2014.globalchange.gov/highlights/report-findings/extreme-weather" target="_blank" rel="noopener">states that</a> &#8220;stronger evidence confirms that some of these increases are related to human activities&#8221; in regard to the weather events listed below:</p>
<ul>
<li>Heat Waves</li>
<li>Drought</li>
<li>Heavy Downpours</li>
<li>Floods</li>
<li>Hurricanes</li>
<li>Winter storms</li>
</ul>
<p><strong>The irony of their position is laughable &#8211; not only does the <a href="http://fmshooter.com/congress-not-stopped-top-bureaucrats-exploiting-government-jets-personal-private-travel/" target="_blank" rel="noopener">climate change crowd</a> show <a href="http://fmshooter.com/lesley-stahl-demonstrates-liberal-virtue-signaling-on-climate-change-in-trump-60-minutes-interview/" target="_blank" rel="noopener">almost no regard</a> towards meaningfully decreasing CO2 emissions, there exists scant evidence (at absolute best) that CO2 emissions have a meaningful impact on the planet&#8217;s climate.</strong>  All of the above &#8220;extreme weather&#8221; events have occurred since long before the industrial revolution, with many (notably the <a href="https://en.wikipedia.org/wiki/Dust_Bowl" target="_blank" rel="noopener">dust bowl</a> in the 1930s) occurring well before human beings began emitting substantial amounts of CO2 into the atmosphere.</p>
<p>This is especially pertinent in the case of hurricanes.  Last week, 60 Minutes&#8217; Lesley Stahl <a href="http://fmshooter.com/lesley-stahl-demonstrates-liberal-virtue-signaling-on-climate-change-in-trump-60-minutes-interview/" target="_blank" rel="noopener">attempted to corner</a> President Trump into backpedaling on his prior doubt of the climate change movement.  Trump, to his credit, was <a href="https://www.cbsnews.com/news/donald-trump-full-interview-60-minutes-transcript-lesley-stahl-2018-10-14/" target="_blank" rel="noopener">having none of it</a>:</p>
<p><span id="more-6152"></span></p>
<blockquote><p>Lesley Stahl: You know, I&#8211; I was thinking what if he said, &#8220;No, I&#8217;ve seen the hurricane situations, I&#8217;ve changed my mind. There really is climate change.&#8221; And I thought, &#8220;Wow, what an impact.&#8221;</p>
<p><strong>President Donald Trump</strong>: Well&#8211; I&#8217;m not denying.</p>
<p>Lesley Stahl: What an impact that would make.</p>
<p><strong>President Donald Trump</strong>: I&#8217;m not denying climate change. But it could very well go back. You know, we&#8217;re talkin&#8217; about over a millions&#8211;</p>
<p>Lesley Stahl: But that&#8217;s denying it.</p>
<p><strong>President Donald Trump: &#8211;of years. They say that we had hurricanes that were far worse than what we just had with Michael.</strong></p></blockquote>
<p>Incidentially enough, The Wall Street Journal released <a href="https://www.wsj.com/articles/in-the-hurricans-eye-review-how-france-freed-the-u-s-1539910354" target="_blank" rel="noopener">their review</a> of the book &#8220;In The Hurricane&#8217;s Eye&#8221; just after Hurricane Michael dissipated &#8211; a book which, among <a href="http://fmshooter.com/liberal-humor-goes-wrong-hurricane-edition/" target="_blank" rel="noopener">other factors</a>, attributes American victory in the Revolutionary War to&#8230; none other than <strong>one of the <em>worst hurricane seasons on record</em>:</strong></p>
<blockquote><p>Mr. Philbrick dwells on several uncanny strokes of luck for the allies. In the late summer and early fall of 1780, at least three massive hurricanes devastated the fleets and ports of the French, Spanish and British colonies in the West Indies. That destruction rendered de Grasse receptive to shifting his fleet out of harm’s way during the next hurricane season by sailing north to the continental coast.</p></blockquote>
<h3>The 1780 hurricane season, as described by <a href="http://www.islandnet.com/~see/weather/almanac/arc2010/alm10aug.htm" target="_blank" rel="noopener">The Weather Doctor</a>, was one of the worst in history, in spite of the lack of modern-day storm tracking technology:</h3>
<blockquote><p>In retrospect, it was called the “Great Hurricane Season of 1780” and for good reason. Centuries before we had the ability to pinpoint all tropical storms with satellite, radar and aircraft surveillance, the record shows eight strong tropical storms made landfall on the continent and across the West Indies. The human toll from these storms has been estimated in the range of 27,000, a deadly record that still stands. <strong>The single “Great Hurricane of 1780” was blamed for 22,000 of those deaths</strong>, a total only approached once since — Hurricane Mitch in 1998 which claimed 11,000–19,000 lives, mostly in catastrophic flooding and landslides related to its torrential rains.</p></blockquote>
<p><img data-attachment-id="6162" data-permalink="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/1780-hurricanes/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?fit=750%2C478&amp;ssl=1" data-orig-size="750,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1780 hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?fit=750%2C478&amp;ssl=1" class="size-full wp-image-6162 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?resize=750%2C478" alt="" width="750" height="478" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/1780-hurricanes.jpg?resize=300%2C191&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<p>In a recent article titled, &#8220;The world has never seen a Category 6 hurricane &#8211; But the day may be coming&#8221;, the LA Times <a href="http://www.latimes.com/nation/la-na-hurricane-strenth-20180707-story.html" target="_blank" rel="noopener">stated that</a> a theoretical &#8220;category 6&#8221; hurricane could be attributed to <a href="http://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/" target="_blank" rel="noopener">climate change</a>&#8230;</p>
<blockquote><p>And although there is debate over whether there will be more or fewer of them, most researchers think hurricanes will be stronger.</p>
<p>Since each category covers a range of wind speeds, it would appear that once wind speed reaches 190 or 200 mph, the pattern may call for another category.</p></blockquote>
<h3>&#8230;even though the <a href="https://en.wikipedia.org/wiki/Great_Hurricane_of_1780" target="_blank" rel="noopener">Great Hurricane of 1780</a> is estimated to have been &#8220;category 6&#8221; powerful:</h3>
<blockquote><p>The hurricane struck Barbados likely as a Category 5 hurricane, with at least one estimate of wind speeds as high as 320 km/h (200 mph) (greater than any in recorded history) before moving past Martinique, Saint Lucia, and Sint Eustatius and causing thousands of deaths on those islands. Coming in the midst of the American Revolution, the storm caused heavy losses to the British fleet contesting for control of the area, largely weakening British control over the Atlantic.</p></blockquote>
<p><strong>So not only has the Atlantic seen hurricane seasons as bad (or more likely, worse) than any <a href="http://fmshooter.com/politicizing-trumps-successful-hurricane-maria-relief-efforts-cnn-begins-actual-misinformation-campaign/" target="_blank" rel="noopener">in the past</a> several decades, the existence of the United States can be attributed (in at least some part) due to one of them.</strong>  This, of course, occurred long before fossil fuels were ever burned by man-made equipment.</p>
<p><strong>But according to the <a href="http://fmshooter.com/climate-change-crusaders-seem-conveniently-omit-addressing-emissions-private-first-class-flight/" target="_blank" rel="noopener">climate change crowd</a>, recent mega-powerful hurricanes have all been due to global warming, in spite of the Great Hurricane of 1780 decimating the British, French, and Spanish fleets, which (along with many other factors) ultimately led to the British surrender at Yorktown.  Go figure.  </strong></p>
<p>Blaming modern-day natural disasters and/or major weather events on CO2 emissions is extremely suspect from a historical context.  Major weather events such as <a href="http://fmshooter.com/liberal-humor-goes-wrong-hurricane-edition/" target="_blank" rel="noopener">hurricanes</a> are parts of historically developed patterns that go back thousands of years, which often take thousands of years to develop.  With thousands (if not millions) of different factors determining weather and/or climate, isolating one variable and attributing it any extreme weather ignores not only recent history, but anything else that could be occurring on a global or extrasolar basis to affect the planet&#8217;s climate.</p>
<p>Of course, none of that stops climate change proponents from putting forward <a href="http://fmshooter.com/tesla-cars-arent-carbon-taxpayer-friendly-think/" target="_blank" rel="noopener">ineffectual solutions</a> to reduce CO2 emissions.  <strong>If they really wanted CO2 emissions reduced, <a href="http://fmshooter.com/risk-nuclear-power-worth-reward/" target="_blank" rel="noopener">nuclear power</a> would replace coal, oil and natural gas power and deforestation would be illegal, among many other actions that could be taken to meaningfully &#8220;decarbonize&#8221; human behavior.</strong>  Climate change &#8220;solutions&#8221; are more akin to globalist schemes to implement carbon taxes that would most heavily impact the world&#8217;s poorest, without meaningfully changing the net CO2 impact of humans.</p>
<p><strong>And while <a href="http://fmshooter.com/matt-damon-and-snl-prove-they-havent-learned-anything/" target="_blank" rel="noopener">the far left</a> will wail and gnash their teeth when President Trump labels himself <a href="https://www.foxnews.com/politics/trump-rejects-blame-for-packages-sent-to-top-dems-says-suspect-was-insane-a-long-time" target="_blank" rel="noopener">a nationalist</a>&#8230;</strong></p>
<p><img data-attachment-id="6163" data-permalink="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/trump-far-left-hurricane-ben-garrison/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?fit=1600%2C1178&amp;ssl=1" data-orig-size="1600,1178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump far left hurricane ben garrison" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?fit=960%2C707&amp;ssl=1" class="size-large wp-image-6163 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?resize=960%2C707" alt="" width="960" height="707" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?resize=1024%2C754&amp;ssl=1 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?resize=768%2C565&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/10/trump-far-left-hurricane-ben-garrison.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p><strong>&#8230;at least he has <a href="http://fmshooter.com/lesley-stahl-demonstrates-liberal-virtue-signaling-on-climate-change-in-trump-60-minutes-interview/" target="_blank" rel="noopener">the good sense</a> to stand up to the mainstream media&#8217;s near-constant push to implement <a href="http://fmshooter.com/carbon-taxes-regressive-useless/" target="_blank" rel="noopener">carbon taxes</a>.  </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6152" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6152" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6152" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6152" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/whats-next-after-pittsburgh/">What’s Next After Pittsburgh?</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="https://fmshooter.com/ap-claims-of-georgia-voter-suppression/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane\/":6152};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"6152 http:\/\/fmshooter.com\/?p=6152","disqusShortname":"fmshooter-com","disqusTitle":"Do Global Warming Alarmists Realize The US Won The Revolutionary War In Part Due To A \u201cCategory 6\u201d Hurricane?","disqusUrl":"https:\/\/fmshooter.com\/do-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane\/","postId":"6152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201844'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"561e37d5f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fdo-global-warming-alarmists-realize-the-us-won-the-revolutionary-war-in-part-due-to-a-category-6-hurricane%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201844.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'115537244',post:'6152',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '6152' ]);
</script>
</body>
</html>