<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Frederica Wilson&#039;s Gaudy Hat Stumps Twitter&#039;s Verified Liberals™ - Free Market Shooter</title>

<meta name="description" content="A conservative celebration of Rep. Frederica Wilson&#039;s hat collection, and why it brings silver linings to all patriotic hat enthusiasts." />
<link rel="canonical" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frederica Wilson&#039;s Gaudy Hat Stumps Twitter&#039;s Verified Liberals™ - Free Market Shooter" />
<meta property="og:description" content="A conservative celebration of Rep. Frederica Wilson&#039;s hat collection, and why it brings silver linings to all patriotic hat enthusiasts." />
<meta property="og:url" content="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="Frederica Wilson" />
<meta property="article:tag" content="Fun Hats" />
<meta property="article:tag" content="Sheriff Clarke" />
<meta property="article:section" content="Current Events" />
<meta property="article:published_time" content="2017-10-20T15:07:10-04:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2017/10/frederica-wilson.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2017/10/frederica-wilson.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A conservative celebration of Rep. Frederica Wilson&#039;s hat collection, and why it brings silver linings to all patriotic hat enthusiasts." />
<meta name="twitter:title" content="Frederica Wilson&#039;s Gaudy Hat Stumps Twitter&#039;s Verified Liberals™ - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/frederica-wilson.jpg?fit=1024%2C1024&#038;ssl=1" />
<meta name="twitter:creator" content="@fmshooter" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/fmshooter.com\/","name":"Free Market Shooter","potentialAction":{"@type":"SearchAction","target":"https:\/\/fmshooter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Frederica Wilson&#8217;s Gaudy Hat Stumps Twitter&#8217;s Verified Liberals™ Comments Feed" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p7OMvW-RU' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Ffrederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Ffrederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Frederica Wilson&#8217;s Gaudy Hat Stumps Twitter&#8217;s Verified Liberals™"><meta name="twitter:description" content="Representative Frederica Wilson&#039;s brazen lies about other people and their tragedies is not what this article is for. We know&hellip;"><meta name="twitter:image" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/frederica-wilson.jpg?fit=1024%2C1024&amp;ssl=1">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-3342 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Friday, October 20, 2017 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">FMShooter Podcast</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-3342" class="post-3342 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events tag-frederica-wilson tag-fun-hats tag-sheriff-clarke">
<div class="inner">
<header class="cf">
<h1>Frederica Wilson&#8217;s Gaudy Hat Stumps Twitter&#8217;s Verified Liberals™</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/yung-nixon/" title="Posts by Yung Nixon" rel="author">Yung Nixon</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/current-events/" rel="category tag">Current Events</a></span>
on <span class="date"><time datetime="2017-10-20"> October 20, 2017 </time></span>.
Tagged width: <a href="https://fmshooter.com/tag/frederica-wilson/" rel="tag">Frederica Wilson</a> , <a href="https://fmshooter.com/tag/fun-hats/" rel="tag">Fun Hats</a> , <a href="https://fmshooter.com/tag/sheriff-clarke/" rel="tag">Sheriff Clarke</a><br /> </div>
</header>
<div class="content cf">
<p>Representative Frederica Wilson&#8217;s brazen lies about other people and their tragedies is not what this article is for. We know she lied, we know she is classless with her eavesdropping on personal condolence calls. But that won&#8217;t stop <a href="http://fmshooter.com/obama-calls-trump-bullshitter-lets-recap-eight-years-obamas-bullshit/" target="_blank" rel="noopener">the left</a> from having and eating their spoilt cake.</p>
<p>The left will celebrate Wilson anyway, because she’s intersectional or unalike the founding fathers or whatever. They happily treat her as an underrepresented puppet paraded around to distract voters from centuries of overt, systematic, Democrat racism. Wilson is an oppressed minority, you see, in a country she passes laws for…</p>
<p>So let the left celebrate, as enthusiastically as first class passengers on the Titanic applauded their own extravagance, moments before sudden catastrophe. But this article is not about Democrats crashing into an iceberg and losing relevance.</p>
<h3><strong>This article is about big hats and the people who wear them.</strong></h3>
<p>I love me a good cowboy hat.</p>
<p>Cowboy hats are pure Americana from yesteryear which still enjoy practical daily wear and stylish varieties. Men and women alike wear these hats, and for good reason. They&#8217;re tony-the-tiger-tier <em>grrrrreeeeaaaat</em>! And as <a href="http://dailycaller.com/2017/10/19/florida-dem-says-shes-a-rock-star-after-white-house-attacks/">newly minted rockstar</a> Frederica Wilson teaches us — you can even bedazzle them!</p>
<p>Lately, two major players in cultural politics are becoming renowned for their cowboy hats.</p>
<p>First, there&#8217;s conservative Wisconsinite Sheriff Clarke:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Seems Sheriff David Clarke has three poses: saluting, wearing a big hat, looking very serious. Sometimes all three at once. <a href="https://t.co/dmXGWpOyDT">pic.twitter.com/dmXGWpOyDT</a></p>
<p>&mdash; Iain Overton (@iainoverton) <a href="https://twitter.com/iainoverton/status/903641261114105856?ref_src=twsrc%5Etfw">September 1, 2017</a></p></blockquote>
</div>
<p>He&#8217;s not very popular among lefties. Probably because he&#8217;s black, handsome, patriotic, and thinks just as poorly of his critics. He also despises BLM activists.</p>
<h3>So the left hates him.</h3>
<p>I present three tweets, first from Oliver Willis, Senior Writer at &#8216;wannabe-Breitbart&#8217; Shareblue:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">the costuming on the right is an underappreciated thing about idiot david clarke. I AM A SHERIFF. SEE MY COWBOY HAT WHAT SHERIFFS WEAR?</p>
<p>&mdash; Oliver Willis (@owillis) <a href="https://twitter.com/owillis/status/903366996812804097?ref_src=twsrc%5Etfw">August 31, 2017</a></p></blockquote>
</div>
<p>Oliver, if you&#8217;re reading this, please change your shirt, expression, and pose away from a storm shelter. We all hope you can do better. Your current pic looks like you&#8217;re about to hide in your storm shelter, bottle your own farts, and act nothing like Superman despite wearing the tee. I like your tee though.</p>
<p>Second we have Joe Berkowitz, culture writer at FastCo, who will probably delete this tweet after he&#8217;s told to <em><del>book burn</del></em> delete tweets peddling the failed Russia-conspiracy hook. <em>Cultural expert indeed&#8230;</em></p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">One of these days, Sheriff Clarke WILL acknowledge that I respond to most of his tweets by inquiring about his adorable little cowboy hat. <a href="https://t.co/s0GHt1wTZh">pic.twitter.com/s0GHt1wTZh</a></p>
<p>&mdash; Joe Berkowitz (@JoeBerkowitz) <a href="https://twitter.com/JoeBerkowitz/status/835881171468824576?ref_src=twsrc%5Etfw">February 26, 2017</a></p></blockquote>
</div>
<p>If you&#8217;re wondering both of Joe&#8217;s profile pictures are taken from a rightward 3/4 angle, it&#8217;s because the other side looks like this:</p>
<figure id="attachment_3329" style="width: 450px" class="wp-caption aligncenter"><img data-attachment-id="3329" data-permalink="https://fmshooter.com/__trashed-2/attachment/237494/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?fit=450%2C289&amp;ssl=1" data-orig-size="450,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="237494" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?fit=450%2C289&amp;ssl=1" class="size-full wp-image-3329" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?resize=450%2C289" alt="" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?w=450&amp;ssl=1 450w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/237494.jpeg?resize=300%2C193&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Photo: © Greg Haerling for Penguin Random House</figcaption></figure>
<p>Now, I wouldn&#8217;t typically attack someone for their looks, but he&#8217;s already given me permission to tell him to fuck right off forever:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">How come whenever I say that Trump is a sexual predator, people like you mention Bill Clinton, another president. The problem is everywhere. <a href="https://t.co/5uQ8G3PU1H">https://t.co/5uQ8G3PU1H</a></p>
<p>&mdash; Joe Berkowitz (@JoeBerkowitz) <a href="https://twitter.com/JoeBerkowitz/status/918085934574460928?ref_src=twsrc%5Etfw">October 11, 2017</a></p></blockquote>
</div>
<p>Ah, so Ben Shapiro makes a tweet about Hollywood, mentioning no president or politician ever. And what does Joe do? He immediately makes it about Bill Clinton versus Donald Trump. <em>How progressive!</em></p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">If you don&#39;t care about sexual assault charges until it seems politically advantageous for you, fuck right off forever.</p>
<p>&mdash; Joe Berkowitz (@JoeBerkowitz) <a href="https://twitter.com/JoeBerkowitz/status/916330918217953280?ref_src=twsrc%5Etfw">October 6, 2017</a></p></blockquote>
</div>
<p>Honestly, whatever.</p>
<p>But last and not least, there&#8217;s David Lazarus, a consumer columnist for the Los Angeles Times who forced his follows to consume the same bad joke twice:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Sheriff David Clarke backing out of a role in the Trump administration is a setback for funny-hat-wearers everywhere</p>
<p>&mdash; David Lazarus (@Davidlaz) <a href="https://twitter.com/Davidlaz/status/876619964001726464?ref_src=twsrc%5Etfw">June 19, 2017</a></p></blockquote>
</div>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">In setback for funny hat wearers, Milwaukee County Sheriff David Clarke has resigned <a href="https://t.co/0LI5RFdRkL">https://t.co/0LI5RFdRkL</a></p>
<p>&mdash; David Lazarus (@Davidlaz) <a href="https://twitter.com/Davidlaz/status/903372267240939520?ref_src=twsrc%5Etfw">August 31, 2017</a></p></blockquote>
</div>
<p>I wish my raised middle finger were a consumable, so that Lazarus could wax poetic about it. Clearly the only setback for &#8216;funny hat wearers&#8217; is being conservative. Just ask Lady Gaga what I mean.</p>
<p>And as a bonus, and because I just love hats and want to get to it, here&#8217;s a totally <em>reasonable</em> tweet from a far left religious writer Jack Jenkins at ThinkProgress:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">[obligatory Sheriff Clarke hypocritical hat tweet]</p>
<p>&mdash; Jack Jenkins (@jackmjenkins) <a href="https://twitter.com/jackmjenkins/status/921347600539844608?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
</div>
<h3>Now to the hats!</h3>
<p>Because lefty narratives judge on appearance, and not character, we have this gem from esquire:</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Big hat enthusiast Sheriff David Clarke attacks Frederica Wilson for her big hat <a href="https://t.co/8yzYBCiQLw">https://t.co/8yzYBCiQLw</a> <a href="https://t.co/vpDdCR5Zcy">pic.twitter.com/vpDdCR5Zcy</a></p>
<p>&mdash; Esquire (@esquire) <a href="https://twitter.com/esquire/status/921379484464533505?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
</div>
<p>You see, women in legislative positions wearing bedazzled rodeo hats are <em>totally indistinguishable</em> from armed Wisconsinite Sheriffs. Such an apt comparison! And therefore it&#8217;s ironic and newsworthy that Esquire make such a crude comparison.</p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">I found the silver lining in today&#39;s Trump debacle, and it is definitely Rep. Frederica Wilson&#39;s hat collection. <a href="https://t.co/u2QhOUtPta">pic.twitter.com/u2QhOUtPta</a></p>
<p>&mdash; ✨kvb✨ (@kristenvbrown) <a href="https://twitter.com/kristenvbrown/status/920788485614706688?ref_src=twsrc%5Etfw">October 18, 2017</a></p></blockquote>
</div>
<p>Kristen is a senior writer for Gizmodo. Gizmodo is a blog, just like this one. So really she&#8217;s just a verified liberal™ with a thing for spurious hat ladies.</p>
<p>But she has a point, the silver lining of <em><del>Trump&#8217;s latest debacle</del></em> the latest coordinated leftie smear is hats.</p>
<h3>Why are hats the silver lining?</h3>
<p>Hats, be them pussy caps or bedazzled rancher-wife getups, are costumes. The leftist has not yet realized their weakness lies in their presentation. The frothy race-baiting diatribes are cringe enough, and if you add a silly hat, you get this:</p>
<p><img data-attachment-id="3347" data-permalink="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/c2-x-iawqaqoeel/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?fit=1163%2C1200&amp;ssl=1" data-orig-size="1163,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2-x-iaWQAQoEEl" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?fit=960%2C991&amp;ssl=1" class="aligncenter wp-image-3347 size-large" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?resize=960%2C991" alt="" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?resize=992%2C1024&amp;ssl=1 992w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?resize=291%2C300&amp;ssl=1 291w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?resize=768%2C792&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/C2-x-iaWQAQoEEl.jpg?w=1163&amp;ssl=1 1163w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Or this:</p>
<figure id="attachment_3349" style="width: 962px" class="wp-caption aligncenter"><img data-attachment-id="3349" data-permalink="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/3c5eee0200000578-4142956-amy_schumer_l_and_madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?fit=962%2C664&amp;ssl=1" data-orig-size="962,664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 WireImage&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?fit=960%2C663&amp;ssl=1" class="size-full wp-image-3349" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?resize=960%2C663" alt="" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?w=962&amp;ssl=1 962w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/3C5EEE0200000578-4142956-Amy_Schumer_L_and_Madonna_were_among_the_celebrities_who_joined_-a-28_1485043538407.jpg?resize=768%2C530&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Amy Schumer LARPing as a brain, and Madonna after making bomb threats</figcaption></figure>
<p>Or even, dare I post it, this:</p>
<figure id="attachment_3351" style="width: 2560px" class="wp-caption aligncenter"><img data-attachment-id="3351" data-permalink="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/us-president-barack-obama-attends-the-2016-white-house-tribal-nations-conference/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?fit=2560%2C1818&amp;ssl=1" data-orig-size="2560,1818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;WASHINGTON, DC - SEPTEMBER 26:  US President Barack Obama receives a traditional blanket and hat during the 2016 White House Tribal Nations Conference at the Andrew W. Mellon Auditorium, September 26, 2016, Washington, DC.  The conference provides tribal leaders with opportunity to interact directly with federal government officials and members of the White House Council on Native American Affairs. (Photo by Aude Guerrucci-Pool\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1474911780&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;US President Barack Obama attends the 2016 White House Tribal Nations Conference&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US President Barack Obama attends the 2016 White House Tribal Nations Conference" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?fit=960%2C682&amp;ssl=1" class="size-full wp-image-3351" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?resize=960%2C682" alt="" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?resize=300%2C213&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?resize=768%2C545&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?resize=1024%2C727&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/10/obama6.jpg?w=1920 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption class="wp-caption-text">WASHINGTON, DC &#8211; SEPTEMBER 26: US President Barack Obama receives a traditional blanket and hat during the 2016 White House Tribal Nations Conference. (Photo by Aude Guerrucci-Pool/Getty Images)</figcaption></figure>
<p>A hat is a gamble. If done right, you look glamorous and cool. If done wrong, even if at first exciting or novel, you end up looking like a fool. Leftists have thrown all their eggs into a single like-minded basket. The genuinely believe all their colorful pomp and glitzy headdresses will attract voters.</p>
<p>So the silver lining is to encourage them. Let them walk farther down the narrow path until they realize they&#8217;ve walked to a cliff.</p>
<p>And when voters go to pull levers in 2018, they&#8217;ll wonder <em>what, exactly</em> the left can offer. Besides great hats.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3342" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3342" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3342" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3342" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="wp_links_free_widget-2" class="box inner widget_wp_links_free_widget"><h4 class="title text-center">FM Shooter&#8217;s Top Reads</h4><style>.wplpf-wrapper {overflow: auto; zoom: 1; clear: both;}
		.wplpf-link-grid-widget { text-align: center; }
		.wplpf-link-grid-widget .url {font-weight: bold;}
		.wplpf-link-grid-widget img {max-width: 100%; margin-right: 10px;}
		.wplpf-link-widget {float: left; display: block; margin: 10px;text-decoration: none !important;width: 95%; border: none !important;}
		.wplpf-widget .wplpf-link-grid img {float: left;}
		.wplpf-description-widget {font-style: italic;}</style><div class="wplpf-wrapper"><a class="wplpf-link-widget wplpf-widget" href="http://www.gunnewsdaily.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwgunnewsdailycom1508534559.jpg"><p class="url">Gun News Daily</p><p class="wplpf-description-widget">Gun News Daily is the longest running gun news website in the US. Since 2001</p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://straightlinelogic.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpsstraightlinelogiccom1508534581.jpg"><p class="url">Straight Line Logic</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="https://www.theburningplatform.com/" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpswwwtheburningplatformcom1508534595.jpg"><p class="url">The Burning Platform</p><p class="wplpf-description-widget">The US is on a burning platform of unsustainable fiscal, military, and social policies</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.zerohedge.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwzerohedgecom1508534603.jpg"><p class="url">ZeroHedge</p><p class="wplpf-description-widget">On a long enough timeline the survival rate for everyone drops to zero</p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://www.singledudetravel.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpwwwsingledudetravelcom1508534607.jpg"><p class="url">Single Dude Travel</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://greenstarparadox.wixsite.com/main" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpgreenstarparadoxwixsitecommain1508534624.jpg"><p class="url">Green Star Paradox</p><p class="wplpf-description-widget"></p></div></a><a class="wplpf-link-widget wplpf-widget" href="http://beforeitsnews.com" target="_blank"><div class="wplpf-link-grid-widget"><img src="http://fmshooter.com/wp-content/uploads/wp-links-page/httpbeforeitsnewscom1508534629.jpg"><p class="url">Before It's News</p><p class="wplpf-description-widget">Before It's News is a community of individuals who report on what's going on around them, from all around the world.</p></div></a></div></div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/good-vs-evil-gun-debate/">Good Vs. Evil in the Gun Debate</a><br /></li></ul></div></div>
</div>
<div class="recommend cf">
<div class="recommend-title">
<span>Recommended articles</span>
</div>
<div class="col col-8 col-8-center">
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="https://fmshooter.com/george-bush-slings-mud-at-trump/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals\/":3342};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"5f8e16b97b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Ffrederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"3342 http:\/\/fmshooter.com\/?p=3342","disqusShortname":"fmshooter-com","disqusTitle":"Frederica Wilson\u2019s Gaudy Hat Stumps Twitter\u2019s Verified Liberals\u2122","disqusUrl":"https:\/\/fmshooter.com\/frederica-wilsons-gaudy-hat-stumps-twitters-verified-liberals\/","options":{"manualSync":false},"postId":"3342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'115537244',post:'3342',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '3342' ]);
</script>
</body>
</html>