<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Kavanaugh&#039;s Accuser Won&#039;t Stop His Confirmation - But She Is Being Used As A Political Pawn - Free Market Shooter</title>

<meta name="description" content="Ultimately, this delay is not likely to matter - I expect Kavanaugh to get confirmed, even if Feinstein is somehow able to delay his nomination.  However, I think their ultimate goal has less to do with Kavanaugh than it does with the upcoming midterm elections, for one reason:" />
<link rel="canonical" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kavanaugh&#039;s Accuser Won&#039;t Stop His Confirmation - But She Is Being Used As A Political Pawn - Free Market Shooter" />
<meta property="og:description" content="Ultimately, this delay is not likely to matter - I expect Kavanaugh to get confirmed, even if Feinstein is somehow able to delay his nomination.  However, I think their ultimate goal has less to do with Kavanaugh than it does with the upcoming midterm elections, for one reason:" />
<meta property="og:url" content="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:author" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="Kavanaugh" />
<meta property="article:tag" content="L" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:section" content="Exposing MSM Lies" />
<meta property="article:published_time" content="2018-09-17T17:56:11-04:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2018/09/kavanaugh-smirk.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2018/09/kavanaugh-smirk.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ultimately, this delay is not likely to matter - I expect Kavanaugh to get confirmed, even if Feinstein is somehow able to delay his nomination.  However, I think their ultimate goal has less to do with Kavanaugh than it does with the upcoming midterm elections, for one reason:" />
<meta name="twitter:title" content="Kavanaugh&#039;s Accuser Won&#039;t Stop His Confirmation - But She Is Being Used As A Political Pawn - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-smirk.jpg?fit=810%2C455&#038;ssl=1" />
<meta name="twitter:creator" content="@fmshooter" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Kavanaugh&#8217;s Accuser Won&#8217;t Stop His Confirmation &#8211; But She Is Being Used As A Political Pawn Comments Feed" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://fmshooter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1wX' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fkavanaughs-accuser-wont-stop-his-confirmation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fkavanaughs-accuser-wont-stop-his-confirmation%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/cropped-fmshooter.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Kavanaugh&#8217;s Accuser Won&#8217;t Stop His Confirmation &#8211; But She Is Being Used As A Political Pawn"><meta name="twitter:description" content="The madness surrounding Judge Kavanaugh&#039;s confirmation hearing leapt into overdrive this weekend with news that an &quot;anonymous&quot; accusation of sexual&hellip;"><meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-smirk.jpg?fit=810%2C455&amp;ssl=1"><meta name="twitter:creator" content="@fmshooter">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-5887 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Tuesday, September 18, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-5887" class="post-5887 post type-post status-publish format-standard has-post-thumbnail hentry category-exposing-msm-lies category-politics tag-kavanaugh tag-l tag-supreme-court">
<div class="inner">
<header class="cf">
<h1>Kavanaugh&#8217;s Accuser Won&#8217;t Stop His Confirmation &#8211; But She Is Being Used As A Political Pawn</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/duane/" title="Posts by Duane Norman" rel="author">Duane Norman</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a> <a href="https://fmshooter.com/category/politics/" rel="category tag">Politics</a></span>
on <span class="date"><time datetime="2018-09-17"> September 17, 2018 </time></span>.
Tagged width: <a href="https://fmshooter.com/tag/kavanaugh/" rel="tag">Kavanaugh</a> , <a href="https://fmshooter.com/tag/l/" rel="tag">L</a> , <a href="https://fmshooter.com/tag/supreme-court/" rel="tag">Supreme Court</a><br /> </div>
</header>
<div class="content cf">
<p><img data-attachment-id="5889" data-permalink="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/christine-blasey-ford-kavanaugh/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?fit=780%2C439&amp;ssl=1" data-orig-size="780,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christine-blasey-ford-kavanaugh" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?fit=780%2C439&amp;ssl=1" class="size-full wp-image-5889 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?resize=780%2C439" alt="" width="780" height="439" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?w=780&amp;ssl=1 780w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/09/christine-blasey-ford-kavanaugh.jpeg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></p>
<p>The madness surrounding Judge Kavanaugh&#8217;s <a href="http://fmshooter.com/judge-kavanaughs-confirmation-hearing-became-a-liberal-virtue-signaling-circus/" target="_blank" rel="noopener">confirmation hearing</a> leapt into overdrive this weekend with news that an &#8220;anonymous&#8221; accusation of sexual improprieties from 35 years ago became all of a sudden <a href="https://www.zerohedge.com/news/2018-09-17/she-must-be-heard-republicans-join-fight-delay-kavanaugh-confirmation-vote" target="_blank" rel="noopener">much less anonymous</a>:</p>
<blockquote><p>After allegations of decades-old sexual improprieties first surfaced last week, it looked as if Kavanaugh would easily surmount this obstacle. But we have to give the Democrats credit: They have lined up their dominoes perfectly. And on Sunday, they set their plan in motion <strong>when <a href="https://www.zerohedge.com/news/2018-09-16/i-thought-he-might-kill-me-kavanaugh-accuser-breaks-silence">the Washington Post published an in-depth interview with Kavanaugh&#8217;s accuser,</a> Christine Blasey Ford. The story detailed a blow-by-blow accounting of Ford&#8217;s allegations, as well as her explanation for why she neglected to share her experience until decades later. </strong>Tellingly, the story also noted that Democrats have been sitting on the story since July, <strong>and that Ford only decided to out herself</strong>after some unscrupulous members of the Judiciary Committee shared her identity with the press &#8211; or at least that&#8217;s what California Sen. Dianne Feinstein&#8217;s office alleges.</p></blockquote>
<p>This last minute &#8220;Hail Mary&#8221; attempt to derail Kavanaugh&#8217;s confirmation is eerily similar to what was done to <a href="http://fmshooter.com/the-extreme-platform-of-doug-jones-has-been-lost-in-the-roy-moore-saga/" target="_blank" rel="noopener">Roy Moore</a> &#8211; an &#8220;anonymous&#8221; accuser came forward shortly after Moore won his primary with salacious (and unconfirmed) allegations from over three decades ago about alleged sexual assaults by Moore.  <strong>Feinstein must have figured &#8211; if it worked then, why not try again?</strong></p>
<p><span id="more-5887"></span></p>
<p><strong>However, Kavanaugh&#8217;s record is virtually unassailable, while Roy Moore had a long list of strikes against him, as I <a href="http://fmshooter.com/everyone-involved-blame-roy-moores-loss/" target="_blank" rel="noopener">previously covered</a>:</strong></p>
<blockquote><p><strong>It is important to note that Roy Moore himself deserves a lot of the blame.</strong>  He was suspended from the Alabama Supreme Court <a href="https://digg.com/2017/alabama-primary-senate" target="_blank" rel="noopener">twice;</a> after his removal from office on ethics grounds in 2004, he was re-elected in 2012, only to be suspended again in 2016.  He <a href="http://thehill.com/homenews/campaign/359871-moore-i-refused-to-debate-democratic-opponent-because-of-stance-on" target="_blank" rel="noopener">refused to</a> debate Jones, a cowardly maneuver in any campaign.  And there were clearly plenty of people in the state who despised Moore enough to undermine the “Christian” credentials which won him the primary, regardless of the merit of the accusations against him.</p></blockquote>
<p><strong>And it is important to have some context on the accuser herself, Christine Blasey Ford, a woman who appears to be intimately connected with the <a href="http://fmshooter.com/mainstream-media-nyt-op-ed-anti-trump-fake-news/" target="_blank" rel="noopener">&#8220;Never Trump&#8221;</a> movement:</strong></p>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Kavanaugh Accuser Donned Brain-Inspired ‘Pussy Hat’ At March For Science <a href="https://t.co/lXYhkssmJX">https://t.co/lXYhkssmJX</a> <a href="https://t.co/Sup2SI8K5R">pic.twitter.com/Sup2SI8K5R</a></p>
<p>&mdash; The Daily Caller (@DailyCaller) <a href="https://twitter.com/DailyCaller/status/1041736525413789702?ref_src=twsrc%5Etfw">September 17, 2018</a></p></blockquote>
</div>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Kavanaugh accuser checklist:</p>
<p>-Protest Trump&#39;s immigration policy<br />-Donate to the DNC<br />-Donate to the DCCC<br />-Donate to &quot;Friends of Bernie Sanders&quot;</p>
<p>Who do you think she likes less &#8211; Kavanaugh, or Trump?</p>
<p>🤔🤔🤔🤔 <a href="https://t.co/IhLFa0nNys">pic.twitter.com/IhLFa0nNys</a></p>
<p>&mdash; FMShooter (@fmshooter) <a href="https://twitter.com/fmshooter/status/1041524685513609216?ref_src=twsrc%5Etfw">September 17, 2018</a></p></blockquote>
</div>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Breaking: <br />Now we know WHY Ms. Fords<br />Memory improved after 30 years </p>
<p>Kavanaughs mother was the judge who presided over the <br />Foreclosure of Christine Fords <br />Mother and Fathers home. <a href="https://t.co/1iLpxEGCZw">pic.twitter.com/1iLpxEGCZw</a></p>
<p>&mdash; Ellis Sanctuary (@EllisSanctuary) <a href="https://twitter.com/EllisSanctuary/status/1041692340887461888?ref_src=twsrc%5Etfw">September 17, 2018</a></p></blockquote>
</div>
<p>This delay is not likely to matter &#8211; I expect Kavanaugh to get confirmed, even if <a href="http://fmshooter.com/media-blackout-broadcast-news-covers-up-feinsteins-chinese-spy-scandal-ignores-jim-jordans-accuser-recanting-claim/" target="_blank" rel="noopener">Feinstein</a> is somehow able to delay his nomination.  However, I think their ultimate goal has less to do with Kavanaugh than it does with the upcoming midterm elections, for one reason:</p>
<h3>Any vote on Kavanaugh prior to the midterm election is a lose-lose for vulnerable Senate Democrats in &#8220;Red&#8221; states.</h3>
<p><em>(Note: I had hoped to publish part two of FMShooter&#8217;s <a href="http://fmshooter.com/a-guide-to-the-2018-midterm-elections-part-one/" target="_blank" rel="noopener">midterm election coverage</a> this week, but Kavanaugh&#8217;s confirmation hearing is essential to describe first &#8211; at the very least, Feinstein will get one delay.)</em></p>
<p><span style="text-decoration: underline;"><strong>For Red state Democrats, a vote on Kavanaugh is a disaster waiting to happen.</strong></span>  A &#8220;nay&#8221; vote angers Republicans and motivates them to get to the polls, and a &#8220;yea&#8221; vote is disheartening to the <a href="http://fmshooter.com/metoo-hypocrisy-exposed-female-leading-voice-bought-17-year-olds-silence-for-sexual-abuse-claims/" target="_blank" rel="noopener">Democratic base</a>, likely causing poor turnout in the states in question.  Which is extremely pertinent, when a closer look is taken at these specific &#8220;at-risk&#8221; Democrats:</p>
<ul>
<li><span style="color: #3366ff;">Bill Nelson, Florida</span></li>
<li><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://fmshooter.com/sen-claire-mccaskill-case-study-constant-self-contradiction-hypocrisy/" target="_blank" rel="noopener">Claire McCaskill</a>, Missouri</span></li>
<li><span style="color: #3366ff;">Joe Donnelly, Indiana</span></li>
<li><span style="color: #3366ff;">Heidi Heitkamp, North Dakota</span></li>
<li><span style="color: #3366ff;">Jon Tester, Montana</span></li>
</ul>
<p><strong>Ultimately, I don&#8217;t expect the Democrats to come anywhere close to the 51 required votes to control the chamber, with or without a confirmation hearing delay.</strong>  However, the Democratic party is clearly doing everything it can to cover for the races it needs to win if they have any hopes of being able to continue to obstruct <a href="http://fmshooter.com/after-one-year-president-trump-is-still-a-winner-despite-every-effort-to-persuade-me-otherwise/" target="_blank" rel="noopener">President Trump</a>&#8216;s agenda.</p>
<h3>For the time being, at least, it appears they&#8217;ve accomplished their goal:</h3>
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">BREAKING: President Donald Trump says &quot;a little delay&quot; may be needed on an upcoming Senate Judiciary Committee vote on the Supreme Court nomination of Judge Brett Kavanaugh. <a href="https://t.co/jZHBGb6ENq">https://t.co/jZHBGb6ENq</a></p>
<p>&mdash; The Associated Press (@AP) <a href="https://twitter.com/AP/status/1041773249292591104?ref_src=twsrc%5Etfw">September 17, 2018</a></p></blockquote>
</div>
<blockquote><p>President Donald Trump says “a little delay” may be needed on an upcoming Senate Judiciary Committee vote on the Supreme Court nomination of Judge Brett Kavanaugh. <strong>But the president is predicting that it will “work out very well.”</strong></p>
<p>Trump says he wants a “full process” to investigate the allegations. But the president says Kavanaugh’s nomination is “on track. I think he’s very much on track.”</p>
<p>Trump is praising Kavanaugh as one of the finest people he’s known. <strong>And he called a question about whether Kavanaugh should withdraw “ridiculous.”</strong></p></blockquote>
<p>From both a judicial and a personal perspective, there is nothing disqualifying about Kavanaugh as a <a href="http://fmshooter.com/more-than-just-a-new-justice-how-scotus-could-be-expanding-its-scope-to-wield-even-more-power/" target="_blank" rel="noopener">SCOTUS Justice</a> &#8211; the man has an impeccable record, authoring hundreds of opinions, and has been highly regarded by his colleagues for decades.  The Supreme Court would likely have no one sitting on the bench if unconfirmed, uncorroborated allegations 30+ years in the past from a nominee&#8217;s high school days could derail a confirmation.</p>
<p><strong>The same can be said about nearly all of the <a href="http://fmshooter.com/democratic-opposition-judge-gorsuch-bordering-insanity/" target="_blank" rel="noopener">justices serving</a> on the Supreme Court for the last 30 years &#8211; all with impeccable judicial records, years of experience judging cases on US Circuit Courts &#8211; <em>with </em></strong><strong><em><span>one notable exception.</span></em></strong></p>
<p><span style="text-decoration: underline;">Justice Elena Kagan&#8217;s most extensive experience as a judge was as a clerk for appeals courts judges.</span>  In the 20 years proceeding her nomination, she was the Solicitor General, and before that, she was the Harvard Law School Dean, worked as counsel to the <a href="http://fmshooter.com/comey-writes-statement-exonerating-crooked-hillary-months-interviewing-e-mail-investigation/" target="_blank" rel="noopener">Clinton</a> administration to defend it from its many scandals, and was an assistant in several &#8220;Domestic Policy&#8221; roles.</p>
<h3>No judicial experience anywhere.</h3>
<p><strong>The same cannot be said about Merrick Garland, who was passed over for Kagan in 2010 in spite of his decades serving on the same court as Kavanaugh. </strong> While he is a left-leaning judge and I don&#8217;t agree with many of his rulings (especially regarding the <a href="http://fmshooter.com/examining-the-many-failures-of-sheriff-scott-israel-and-broward-county-sheriffs-office/" target="_blank" rel="noopener">2nd amendment</a>), there was nothing disqualifying about his nomination &#8211; he was simply nominated at the wrong time.  <strong>The truth is, he should be sitting on the SCOTUS bench, not Kagan.  </strong></p>
<p>Kavanaugh could indeed suffer the same fate as Garland, succumbing to politics and possibly having his nomination denied if Republicans lose control of the Senate.  However, <a href="http://fmshooter.com/did-the-fbi-plant-a-spy-in-the-trump-campaign-to-infiltrate-and-subvert-a-presidential-bid/" target="_blank" rel="noopener">Trump</a> likely understands the gravity of the situation, and how important it is to have a Kavanaugh confirmation hearing on the books before the elections.</p>
<p><img data-attachment-id="5895" data-permalink="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/kavanaugh-tina-toon/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?fit=2040%2C1573&amp;ssl=1" data-orig-size="2040,1573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kavanaugh tina toon" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?fit=960%2C741&amp;ssl=1" class="size-large wp-image-5895 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?resize=960%2C741" alt="" width="960" height="741" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?resize=1024%2C790&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?resize=300%2C231&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?resize=768%2C592&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/09/kavanaugh-tina-toon.jpg?w=1920 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p><strong>While I expect to see Kavanaugh sitting on the Supreme Court sooner rather than later, the possibility has to be acknowledged that he could face Roy Moore&#8217;s fate (in spite of his far stronger record), and become the latest casualty of the <a href="http://fmshooter.com/metoo-campaign-diluted-credibility-actual-victims/" target="_blank" rel="noopener">#MeToo</a> movement.  </strong></p>
<p><strong>If Kavanaugh&#8217;s nomination is throttled, the precedent will effectively be set for the nation that no one is off limits to baseless allegations, even our nation&#8217;s best and longest-serving.  </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5887" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5887" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5887" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5887" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/corporate-america-continues-push-for-gun-control/">Corporate America Continues Push For Gun Control</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="https://fmshooter.com/a-guide-to-the-2018-midterm-elections-part-one/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/kavanaughs-accuser-wont-stop-his-confirmation/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/kavanaughs-accuser-wont-stop-his-confirmation\/":5887};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"5887 http:\/\/fmshooter.com\/?p=5887","disqusShortname":"fmshooter-com","disqusTitle":"Kavanaugh\u2019s Accuser Won\u2019t Stop His Confirmation \u2013 But She Is Being Used As A Political Pawn","disqusUrl":"https:\/\/fmshooter.com\/kavanaughs-accuser-wont-stop-his-confirmation\/","postId":"5887"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"6617dd5a91","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fkavanaughs-accuser-wont-stop-his-confirmation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'115537244',post:'5887',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '5887' ]);
</script>
</body>
</html>