<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change” - Free Market Shooter</title>

<meta name="description" content="So Rogan does what any scientist would do, and he finds an even more biased source with even scarier numbers. We arrive to the second link, from the Union of Concerned Scientists (yes, actually, complete with stock photo in the margins of a white girl trying to caress a sunset), citing 97% consensus..." />
<link rel="canonical" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change” - Free Market Shooter" />
<meta property="og:description" content="So Rogan does what any scientist would do, and he finds an even more biased source with even scarier numbers. We arrive to the second link, from the Union of Concerned Scientists (yes, actually, complete with stock photo in the margins of a white girl trying to caress a sunset), citing 97% consensus..." />
<meta property="og:url" content="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:section" content="Exposing MSM Lies" />
<meta property="article:published_time" content="2018-06-05T18:28:12-04:00" />
<meta property="article:modified_time" content="2018-06-06T18:32:43-04:00" />
<meta property="og:updated_time" content="2018-06-06T18:32:43-04:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="So Rogan does what any scientist would do, and he finds an even more biased source with even scarier numbers. We arrive to the second link, from the Union of Concerned Scientists (yes, actually, complete with stock photo in the margins of a white girl trying to caress a sunset), citing 97% consensus..." />
<meta name="twitter:title" content="The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change” - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@fmshooter" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change” Comments Feed" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/feed/" />
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://fmshooter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1kU' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fthe-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fthe-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">

<script type="bcc4cff857f58e24f5271bf7-">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change”"><meta name="twitter:description" content="If you haven’t seen it, and I’m sure you haven’t, Candace Owens recently discussed her disbelief in climate change on&hellip;"><meta name="twitter:image" content="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?fit=1280%2C720&amp;ssl=1">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-5140 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Wednesday, June 6, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-5140" class="post-5140 post type-post status-publish format-standard has-post-thumbnail hentry category-exposing-msm-lies category-rants">
<div class="inner">
<header class="cf">
<h1>The Incredible Cringe of Joe Rogan and Candace Owens Talking “Climate Change”</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/yung-nixon/" title="Posts by Yung Nixon" rel="author">Yung Nixon</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/exposing-msm-lies/" rel="category tag">Exposing MSM Lies</a> <a href="https://fmshooter.com/category/rants/" rel="category tag">Rants</a></span>
on <span class="date"><time datetime="2018-06-05"> June 5, 2018 </time></span>.
</div>
</header>
<div class="content cf">
<p><img data-attachment-id="5142" data-permalink="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/candace-owens-joe-rogan/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candace owens joe rogan" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?fit=960%2C540&amp;ssl=1" class=" wp-image-5142 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?resize=736%2C414" alt="" width="736" height="414" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/candace-owens-joe-rogan.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 736px) 100vw, 736px" data-recalc-dims="1" /></p>
<p>If you haven’t seen it, and I’m sure you haven’t, Candace Owens recently discussed her disbelief in <a href="http://fmshooter.com/carbon-taxes-regressive-useless/" target="_blank" rel="noopener">climate change</a> on Joe Rogan’s popular podcast this week. He had none of it.</p>
<p>The exchange got heated, and Candace repeatedly distanced her own opinions from her core beliefs, saying, “This isn’t the hill I’d die on.”</p>
<p><iframe src="https://www.youtube.com/embed/9lD29jqH078" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>If you’re among <a href="http://fmshooter.com/tesla-cars-arent-carbon-taxpayer-friendly-think/" target="_blank" rel="noopener">skeptics</a>, you’ll find yourself infuriated that typically open-minded Rogan delves into condescending platitudes once the topic of climate change gets broached. It’s a touchstone for him that he clearly can’t consider opposing views on.</p>
<p>Here’s a snippet of the opening back and forth, but watch the full video for a full dose of Joe Rogan going full election-night Ben Rhodes:</p>
<p>“You don’t think we have to <a href="http://fmshooter.com/climate-change-crusaders-seem-conveniently-omit-addressing-emissions-private-first-class-flight/" target="_blank" rel="noopener">care about the environment</a>?” Rogan asks, invoking dogma that’s eerily reminiscent of radical feminism’s go-to opening line <em>don’t you believe in equality? It’s the definition of feminism</em>.</p>
<p>Candace laughs when asked if she cares about the environment, saying “no, not even a little bit.” She clarifies by saying, “I don’t throw trash on the ground.”</p>
<p>From there, Joe and Candace get into a heated dialogue, which predictably starts with two ubiquitous arguments <a href="http://fmshooter.com/icymi-billionaires-ignore-carbon-emissions-decrying-withdrawal-paris-accord/" target="_blank" rel="noopener">every zealous climate-activist gives</a>. The first being, &#8216;<em>hey, this is like…. super duper complicated</em>.&#8217; Rogan laments how hard it is to understand the climate (it isn’t) and goes on to lay the foundation for point two, &#8216;<em>but like, everyone who can grasp the complexity agrees</em>.&#8217; This is used to create doubt that laypeople can discuss this, then opens the door to use groupthink as a data point.</p>
<p>He then asks his off-screen producer to get two links onscreen. The first is from Scientific American, suggesting 87% of climate scientists agree that climate change is real and driven by <a href="http://fmshooter.com/carbon-taxes-regressive-useless/" target="_blank" rel="noopener">human activities</a>. Candace says “I don’t care” and essentially dismisses the website because it’s commercialized.</p>
<p><img data-attachment-id="5141" data-permalink="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/candace/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candace" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?fit=960%2C640&amp;ssl=1" class=" wp-image-5141 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?resize=809%2C539" alt="" width="809" height="539" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/Candace.png?w=1050&amp;ssl=1 1050w" sizes="(max-width: 809px) 100vw, 809px" data-recalc-dims="1" /></p>
<p>So Rogan does <a href="http://fmshooter.com/congress-not-stopped-top-bureaucrats-exploiting-government-jets-personal-private-travel/" target="_blank" rel="noopener">what any scientist would do</a>, and he finds an even more biased source with even scarier numbers. We arrive to the second link, from the Union of Concerned Scientists (yes, actually, complete with stock photo in the margins of a white activist&#8217;s pasty hands trying to caress a sunset), citing 97% consensus. The 10% gap in reporting doesn’t give Rogan any pause, because science is about scientific consensus, right? Not about bad, self-defeating data?</p>
<p>Here begins the ultimate, blood-boiling, stupidity. Candace simply sticks by her guns, denying that she believes in it, and trying to change the topic to <a href="http://fmshooter.com/espns-jemele-hill-latest-liberal-bias-double-standard-exclusively-left-mainstream-media/" target="_blank" rel="noopener">a thought experiment</a>. She is willing to pretend climate change is real and man-made, and can’t get her next string of words out.</p>
<p>“Why have an opinion on something you don’t have data about?” Rogan chides, “This is my question, like, I don’t have an opinion on climate science… the vast majority of people who study it are in agreement that humans are affecting it.”</p>
<p>Candace tries to clarify, suggesting there’s doubt for statistics in science across many organizations just as there are doubts for <a href="http://fmshooter.com/minneapolis-woman-stabbed-14-times-somali-immigrant-media-blackout-ensues/" target="_blank" rel="noopener">Media Matters’ organization</a> and suggest various political statistics crumble under scrutiny.</p>
<p>Predictably, as unknowingly trained, Rogan replies, “You’re talking about a different subject, politics vs. science.” Candace then concedes that she might be culpable of reading too politically into it.</p>
<p>As most conditioned climate alarmists, Rogan again replies questioning Candace’s motives and suggests that she’s only in opposition because she’s a political partisan.</p>
<h3>It goes on, but goes nowhere.</h3>
<p>And there you have it. The man bashes a person’s loosely held opinion by citing two contradicting figures claiming consensus — about science no less — with supposedly damning figures from two sources which don’t even match each other. He commits the logical fallacy of appeal to authority, and does so by presenting 87% and 97% as the scientific consensus from different “scientific” yet incongruent sources. Which is it Joe? 87% or 97%? And where’s your data? The data you pretend to hold as truth?</p>
<p><img data-attachment-id="5143" data-permalink="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/ice-map/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?fit=1650%2C798&amp;ssl=1" data-orig-size="1650,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ice map" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?fit=300%2C145&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?fit=960%2C464&amp;ssl=1" class="size-large wp-image-5143 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?resize=960%2C464" alt="" width="960" height="464" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?resize=1024%2C495&amp;ssl=1 1024w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?resize=300%2C145&amp;ssl=1 300w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/06/ice-map.png?resize=768%2C371&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Here’s some data. <a href="https://www.nasa.gov/feature/goddard/nasa-study-mass-gains-of-antarctic-ice-sheet-greater-than-losses">NASA reports</a> that Antarctica is actually gaining ice volume. Canada’s Global News asks, “<a href="https://globalnews.ca/news/3955038/danielle-smith-what-if-the-earth-is-actually-cooling/">What if the earth is actually cooling?</a>”<br />
But somewhere in this heated Joe Rogan clip he proudly, like a mom at soccer practice, says, “there are people working on carbon sucking machines” as if he’s on the sidelines of unquestionable progress.</p>
<h3>Here’s the truth. Man doesn’t need to create a new “carbon sucking” machine. It already exists, it’s called a <em>tree</em>.</h3>
<p>It’s pretty obvious. Humans consume oxygen and output carbon. Just like industries do. Trees consume carbon and output oxygen. Just like always. So my super scientific hypothesis would therefore be, if we add more carbon to the environment, we will get more trees.</p>
<p><em>And what would you know</em>, here’s a headline from 2 years ago reported by the BBC no less, titled “<a href="http://www.bbc.com/news/science-environment-36130346">Rise in CO2 has greened planet earth.</a>”</p>
<p>And CBS is reporting that the <a href="http://denver.cbslocal.com/2018/02/12/sun-cooler-ice-age/">sun is cooling</a> and we’ll be in an ice age by 2050. Wow, that sounds like totally not-man-made climate change which we can&#8217;t blame on the energy sector.</p>
<p>So Joe, please let those scientists you “read about” know that they need not worry. Mother Nature got this! And maybe stop reading Scientific American, which is now asking “<a href="https://blogs.scientificamerican.com/observations/should-climate-scientists-fly/">Should Climate Scientists Fly?</a>” or using an argument levied by the increasingly crazy Guardian, which with equal smugness <a href="https://www.theguardian.com/environment/climate-consensus-97-per-cent/2018/may/29/trump-administration-refuses-to-consider-that-97-of-climate-scientists-could-be-right">pouts</a> “Trump administration refuses to consider that 97% of climate scientists could be right.”</p>
<p>But if you gotta read something on the left, consider the newly minted New York Times article suggesting, “<a href="https://www.nytimes.com/2018/05/12/opinion/sunday/liberals-youre-not-as-smart-as-you-think-you-are.html">Liberals, You’re Not as Smart as You Think.</a>”</p>
<p><img data-attachment-id="85" data-permalink="https://fmshooter.com/carbon-taxes-regressive-useless/al_gore_climate_change_by_ben_garrison/" data-orig-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?fit=1500%2C1110&amp;ssl=1" data-orig-size="1500,1110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="al_gore_climate_change_by_ben_garrison" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?fit=960%2C711&amp;ssl=1" class=" wp-image-85 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?resize=832%2C616" alt="" width="832" height="616" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?resize=1024%2C758&amp;ssl=1 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?resize=768%2C568&amp;ssl=1 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?resize=676%2C500&amp;ssl=1 676w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2016/08/al_gore_climate_change_by_ben_garrison.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 832px) 100vw, 832px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5140" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5140" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5140" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5140" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script type="bcc4cff857f58e24f5271bf7-">
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/long-term-side-effects-of-the-never-again-movement/">Long-Term Side Effects of the Never Again Movement</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
<a href="https://fmshooter.com/cuomos-restoration-of-felons-voting-rights/" rel="next">&#8592; Next post</a> </div>
<div class="col-6 col">
<a href="https://fmshooter.com/40-of-terrorism-related-offenders-to-be-released/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script type="bcc4cff857f58e24f5271bf7-">
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="bcc4cff857f58e24f5271bf7-"></script>
<script type="bcc4cff857f58e24f5271bf7-">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change\/":5140};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"5140 http:\/\/fmshooter.com\/?p=5140","disqusShortname":"fmshooter-com","disqusTitle":"The Incredible Cringe of Joe Rogan and Candace Owens Talking \u201cClimate Change\u201d","disqusUrl":"https:\/\/fmshooter.com\/the-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change\/","postId":"5140"};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"440646f087","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fthe-incredible-cringe-of-joe-rogan-and-candace-owens-talking-climate-change%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript" src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type="bcc4cff857f58e24f5271bf7-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'115537244',post:'5140',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '5140' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="bcc4cff857f58e24f5271bf7-" defer=""></script></body>
</html>