<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The US Military Has Too Many Aircraft Carriers - Free Market Shooter</title>

<meta name="description" content="Combine this with their nature as slow and lumbering targets, the utility of carriers to belligerent non-peer nations limits the need for an excessive number of them in inventory.  Carriers are a massive use of military resources, especially when near-peer states can likely..." />
<link rel="canonical" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The US Military Has Too Many Aircraft Carriers - Free Market Shooter" />
<meta property="og:description" content="Combine this with their nature as slow and lumbering targets, the utility of carriers to belligerent non-peer nations limits the need for an excessive number of them in inventory.  Carriers are a massive use of military resources, especially when near-peer states can likely..." />
<meta property="og:url" content="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/" />
<meta property="og:site_name" content="Free Market Shooter" />
<meta property="article:publisher" content="https://www.facebook.com/fmshooter/" />
<meta property="article:author" content="https://www.facebook.com/fmshooter/" />
<meta property="article:tag" content="L" />
<meta property="article:section" content="Military" />
<meta property="article:published_time" content="2018-05-31T10:45:38-04:00" />
<meta property="article:modified_time" content="2018-05-31T10:46:01-04:00" />
<meta property="og:updated_time" content="2018-05-31T10:46:01-04:00" />
<meta property="og:image" content="https://fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg" />
<meta property="og:image:secure_url" content="https://fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="373" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Combine this with their nature as slow and lumbering targets, the utility of carriers to belligerent non-peer nations limits the need for an excessive number of them in inventory.  Carriers are a massive use of military resources, especially when near-peer states can likely..." />
<meta name="twitter:title" content="The US Military Has Too Many Aircraft Carriers - Free Market Shooter" />
<meta name="twitter:site" content="@fmshooter" />
<meta name="twitter:image" content="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?fit=500%2C373&#038;ssl=1" />
<meta name="twitter:creator" content="@fmshooter" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Feed" href="https://fmshooter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; Comments Feed" href="https://fmshooter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Market Shooter &raquo; The US Military Has Too Many Aircraft Carriers Comments Feed" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/feed/" />
<script type="60ed4a7904d413da21b9b6da-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fmshooter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://fmshooter.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='underscores_wp-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fmshooter.com/wp-content/themes/newspaper/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%7CPlayfair+Display%3A400%2C700%7CLora%3A400%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-main-style-css' href='https://fmshooter.com/wp-content/themes/newspaper/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css' href='https://fmshooter.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://fmshooter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fmshooter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fmshooter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fmshooter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fmshooter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7OMvW-1ko' />
<link rel="alternate" type="application/json+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fthe-us-military-has-too-many-aircraft-carriers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fmshooter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffmshooter.com%2Fthe-us-military-has-too-many-aircraft-carriers%2F&#038;format=xml" />
<meta property="fb:pages" content="1154220954639831" />
<meta property="ia:markup_url" content="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="twitter:partner" content="tfwp">

<script type="60ed4a7904d413da21b9b6da-">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-83063341-1', 'auto');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The US Military Has Too Many Aircraft Carriers"><meta name="twitter:description" content="Recently the troubled USS Gerald R. Ford has been making headlines, in yet another embarrassing moment for the US Navy&#039;s&hellip;"><meta name="twitter:image" content="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?fit=500%2C373&amp;ssl=1"><meta name="twitter:creator" content="@fmshooter">
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

blockquote {
background-color: #DCDCDC;
color: #000000	;
padding-left: 45px;
border-radius: 10px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}

blockquote:before {
	a
		content: "\201C";
		padding-right: 45px;
		padding-left: 10px;
    font-size: 40px;
    color: #000000;
}

tags-links {display:none;}

body p
a {color: #0000ff}

.twitter-tweet {margin: auto;}

iframe
{
  margin: 0 auto;
  width: 100%;
  height: 0 auto;
}			</style>
</head>
<body class="post-template-default single single-post postid-5108 single-format-standard wp-custom-logo">
<div class="container">
<header class="cf">
<div class="row">
<div id="logo" class="col col-12">
<a href="https://fmshooter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1280" height="416" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" class="custom-logo" alt="Free Market Shooter" itemprop="logo" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=300%2C98&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=768%2C250&amp;ssl=1 768w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=1024%2C333&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?resize=676%2C220&amp;ssl=1 676w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="2830" data-permalink="https://fmshooter.com/final-logo/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=1280%2C416&amp;ssl=1" data-orig-size="1280,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Logo" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=300%2C98&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/09/Final-Logo.png?fit=960%2C312&amp;ssl=1" /></a>
</div>
<div id="date">
Friday, June 1, 2018 </div>
<nav id="newspaper_header_menu" class="border-bottom col col-12">
<div class="meanmenu">
<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://fmshooter.com">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://fmshooter.com/fmshooter-podcast/">Podcast</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://fmshooter.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="socials-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://fmshooter.com/about/">About Free Market Shooter</a></li>
<li class="page_item page-item-65"><a href="https://fmshooter.com/about-the-authors/">About The Authors</a></li>
<li class="page_item page-item-8"><a href="https://fmshooter.com/contact/">Contact</a></li>
<li class="page_item page-item-3189"><a href="https://fmshooter.com/embed-link/">Embed Link</a></li>
<li class="page_item page-item-68"><a href="https://fmshooter.com/guest-posts/">Guest Posts</a></li>
<li class="page_item page-item-3256"><a href="https://fmshooter.com/links/">Links</a></li>
<li class="page_item page-item-957"><a href="https://fmshooter.com/pizzagate-backstory/">Pizzagate Backstory</a></li>
<li class="page_item page-item-428"><a href="https://fmshooter.com/top-posts/">Top Posts</a></li>
<li class="page_item page-item-2344"><a href="https://fmshooter.com/fmshooter-podcast/">🎙️ FMShooter Podcast</a></li>
</ul></div>
<div class="searchb">

<i class="fa fa-search"></i>
<form role="search" method="get" id="searchform" action="https://fmshooter.com/">
<div>
<input type="text" value="" name="s" id="s" placeholder="" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</nav>
</div>
</header>
</div>

<div id="article" class="container ">
<div class="row">
<div class="row">
<div class="col col-8">
<article id="post-5108" class="post-5108 post type-post status-publish format-standard has-post-thumbnail hentry category-military category-rants tag-l">
<div class="inner">
<header class="cf">
<h1>The US Military Has Too Many Aircraft Carriers</h1>
<div class="excerpt">
</div>
<div class="meta">
By <span class="author"><a href="https://fmshooter.com/author/duane/" title="Posts by Duane Norman" rel="author">Duane Norman</a> </span>,
in <span class="category"><a href="https://fmshooter.com/category/military/" rel="category tag">Military</a> <a href="https://fmshooter.com/category/rants/" rel="category tag">Rants</a></span>
on <span class="date"><time datetime="2018-05-31"> May 31, 2018 </time></span>.
Tagged width: <a href="https://fmshooter.com/tag/l/" rel="tag">L</a><br /> </div>
</header>
<div class="content cf">
<p><img data-attachment-id="5111" data-permalink="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/170330-n-wz792-198/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?fit=4783%2C2692&amp;ssl=1" data-orig-size="4783,2692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;U.S. Navy&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;170408-N-WZ792-198 \rNEWPORT NEWS, Va. (April 8, 2017) The future USS Gerald R. Ford (CVN 78) underway on its own power for the first time. The first-of-class ship -- the first new U.S. aircraft carrier design in 40 years -- will spend several days conducting builder&#039;s sea trials, a comprehensive test of many of the ship&#039;s key systems and technologies. (U.S. Navy photo by Mass Communication Specialist 2nd Class Ridge Leoni\/Released)&quot;,&quot;created_timestamp&quot;:&quot;1491683261&quot;,&quot;copyright&quot;:&quot;Imagery Cleared for public release&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;170330-N-WZ792-198&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?fit=960%2C540&amp;ssl=1" class="size-large wp-image-5111 aligncenter" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?resize=960%2C540" alt="" width="960" height="540" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?w=1920 1920w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/USS-Gerald-R-Ford.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Recently the troubled USS Gerald R. Ford has been <a href="https://www.bloomberg.com/news/articles/2018-05-08/carrier-suffers-new-failure-at-sea-as-u-s-navy-seeks-more-funds" target="_blank" rel="noopener">making headlines</a>, in yet another embarrassing moment for <a href="http://fmshooter.com/us-navy-screwing-taxpayers-defense-innovators/" target="_blank" rel="noopener">the US Navy&#8217;s troubled acquisition process</a>:</p>
<blockquote><p>The previously undisclosed problem with a propulsion system bearing, which occurred in January but has yet to be remedied, comes as the Navy is poised to request approval from a supportive Congress to expedite a contract for a fourth carrier in what was to have been a three-ship class. <strong>It’s part of a push to expand the Navy’s 284-ship fleet to 355 as soon as the mid-2030s.</strong></p>
<p>It was the second failure in less than a year with a “main thrust bearing” that’s part of the $12.9 billion carrier’s propulsion system. The first occurred in April 2017, during sea trials a month before the vessel’s delivery. The ship, built by Huntington Ingalls Industries Inc., has been sailing in a shakedown period to test systems and work out bugs. It’s now scheduled to be ready for initial combat duty in 2022.</p></blockquote>
<p>A great deal of attention has been paid to the growing pains of the Ford-class supercarrier, and the debacle can mostly be traced back to the ship implementing untested technologies as a part of its core design, such as new electromagnetic catapults (EMALS), arresting gear, and radars.  The ship is shaping up to rival the <a href="http://fmshooter.com/f-35-failure-congress-actually-considered-restarting-f-22-production/" target="_blank" rel="noopener">F-35</a> on the long list of US military acquisition failures that are not only behind schedule and over budget, but do not work as advertised.</p>
<h3>However, lost in the Ford&#8217;s troubled acquisition is a far more simple question &#8211; why is the US Navy building yet another aircraft carrier?</h3>
<p><span id="more-5108"></span></p>
<p>A carrier is essentially a floating airbase &#8211; with its attendant strike group, it can be parked anywhere at sea and can bring a massive amount of airpower to bear on any one location.  However, in doing so, the carrier itself makes itself a massive target &#8211; thus, carriers cannot realistically be used against &#8220;near-peer&#8221; nations.  <a href="http://fmshooter.com/shouldnt-china-not-united-states-handling-north-korea-problem/" target="_blank" rel="noopener">China</a> in particular has been developing specific anti-ship missiles designed to target US carriers.</p>
<figure id="attachment_1143" style="width: 829px" class="wp-caption aligncenter"><img data-attachment-id="1143" data-permalink="https://fmshooter.com/chinas-air-combat-strategy-designed-attack-support-assets-not-american-fighter-jets/df-26/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?fit=1280%2C956&amp;ssl=1" data-orig-size="1280,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DF-26" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?fit=960%2C717&amp;ssl=1" class="wp-image-1143" src="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?resize=829%2C619" alt="" width="829" height="619" srcset="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?resize=1024%2C765&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?resize=768%2C574&amp;ssl=1 768w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?resize=676%2C505&amp;ssl=1 676w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/01/DF-26.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 829px) 100vw, 829px" data-recalc-dims="1" /><figcaption class="wp-caption-text">China&#8217;s DF-26 Anti-Ship Missile</figcaption></figure>
<p>This only makes carriers a realistic option against nations such as Iran, North Korea, and Pakistan &#8211; even India could likely engage a US carrier (and of note, also has an aircraft carrier <a href="https://en.wikipedia.org/wiki/INS_Vikramaditya" target="_blank" rel="noopener">of its own</a>).  The use case for a carrier is thus limited to nations that cannot only not attack the carrier itself, but will have a great deal of difficulty defending against the aircraft in its strike group.</p>
<h3>Why is a fleet of 12 carriers necessary when one, perhaps two of these targets tops would be engaged at any given time?</h3>
<p>If <a href="http://fmshooter.com/after-one-year-president-trump-is-still-a-winner-despite-every-effort-to-persuade-me-otherwise/" target="_blank" rel="noopener">President Trump</a>&#8216;s rationale for <a href="https://www.washingtonexaminer.com/trumps-12-carrier-navy-plan-anything-but-smooth-sailing" target="_blank" rel="noopener">a 12 carrier fleet</a> is to be able to deploy 2-3 at any given hotspot in an emergency, it is worth examining 1) the availability of all ten carriers currently in the inventory, 2) the locations of the carriers today, and 3) what possible force projection can be achieved with the current carrier fleet.  Courtesy of <a href="https://www.globalsecurity.org/military/ops/where.htm" target="_blank" rel="noopener">Globalsecurity.org</a> and <a href="https://worldview.stratfor.com/article/us-naval-update-map-may-24-2018" target="_blank" rel="noopener">Stratfor</a>, we can ascertain the following availability of the nation&#8217;s aircraft carriers:</p>
<ul>
<li>CVN-68 &#8211; Nimitz &#8211; Began 15-month Docking-Planned Incremental Availability (DPIA) on 2/15/2018</li>
<li>CVN-69 &#8211; Dwight D. Eisenhower &#8211; Available</li>
<li>CVN-70 &#8211; Carl Vinson &#8211; Available</li>
<li>CVN-71 &#8211; Theodore Roosevelt &#8211; Available</li>
<li>CVN-72 &#8211; Abraham Lincoln &#8211; &#8220;Underway replenishment (UNREP) and ammunition onload&#8221;</li>
<li>CVN-73 &#8211; George Washington &#8211; Began four-year RCOH on 8/16/2017</li>
<li>CVN-74 &#8211; John C. Stennis &#8211; Available</li>
<li>CVN-75 &#8211; Harry S. Truman &#8211; At Sea</li>
<li>CVN-76 &#8211; Ronald Reagan &#8211; Available</li>
<li>CVN-77 &#8211; George H.W. Bush &#8211; Available</li>
<li>CVN-78 &#8211; Gerald R. Ford &#8211; Under construction</li>
</ul>
<p>Six aircraft carriers are currently &#8220;available&#8221; for deployment, and more would be available in the event of an emergency.  In November, seven aircraft carriers <a href="https://news.usni.org/2017/11/06/7-u-s-aircraft-carriers-simultaneously-underway" target="_blank" rel="noopener">were at sea</a> at the same time, three of which conducted exercises <a href="http://fmshooter.com/north-koreas-grandstanding-us-inaction-will-likely-continue-2018/" target="_blank" rel="noopener">near North Korea</a>, demonstrating the ability to deliver overwhelming airpower to the nation in the event of an attack.</p>
<p><img data-attachment-id="3872" data-permalink="https://fmshooter.com/north-koreas-grandstanding-us-inaction-will-likely-continue-2018/three-us-carrier-strike-groups/" data-orig-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?fit=500%2C373&amp;ssl=1" data-orig-size="500,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="three US carrier strike groups" data-image-description="" data-medium-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?fit=500%2C373&amp;ssl=1" class=" wp-image-3872 aligncenter" src="https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?resize=655%2C489" alt="" width="655" height="489" srcset="https://i2.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/fmshooter.com/wp-content/uploads/2017/12/three-US-carrier-strike-groups.jpg?resize=300%2C224&amp;ssl=1 300w" sizes="(max-width: 655px) 100vw, 655px" data-recalc-dims="1" /></p>
<p>The US has thus demonstrated its ability to deploy multiple carrier groups if necessary with a 10-carrier fleet.  Combine this with their nature as <a href="http://fmshooter.com/chinas-air-combat-strategy-designed-attack-support-assets-not-american-fighter-jets/" target="_blank" rel="noopener">slow and lumbering targets</a>, the utility of carriers to belligerent non-peer nations limits the need for an excessive number of them in inventory.  Carriers are a massive use of military resources, especially when near-peer states can likely be engaged from the myriad of US airbases around the globe.</p>
<p>Even in an era of expanding military budgets, the price tag of a 12 or even 10 carrier fleet is just not worth it.  The Navy in particular would be much better served to allocate its limited resources to submarines, which (unbeknownst to many) serve as the backbone of the US nuclear deterrent.  This is especially ironic, considering the fact that the Navy is replacing <em>fourteen</em> <a href="https://en.wikipedia.org/wiki/Ohio-class_submarine" target="_blank" rel="noopener">Ohio-class</a> ballistic missile submarines with <em>twelve</em> <a href="https://en.wikipedia.org/wiki/Columbia-class_submarine" target="_blank" rel="noopener">Columbia-class</a> variants, each of which is slated to carry 16 SLBM&#8217;s instead of the Ohio-class&#8217;s 24.</p>
<p><img data-attachment-id="5115" data-permalink="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/ssbn-x/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?fit=521%2C399&amp;ssl=1" data-orig-size="521,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSBN-X" data-image-description="" data-medium-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?fit=521%2C399&amp;ssl=1" class="size-full wp-image-5115 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?resize=521%2C399" alt="" width="521" height="399" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?w=521&amp;ssl=1 521w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/SSBN-X.jpg?resize=300%2C230&amp;ssl=1 300w" sizes="(max-width: 521px) 100vw, 521px" data-recalc-dims="1" /></p>
<p>Perhaps the Columbia-class design is an implicit admission that the Pentagon <a href="http://www.thedrive.com/the-war-zone/13527/heres-what-secdef-mattis-thinks-about-retaining-all-three-legs-of-the-nuclear-triad" target="_blank" rel="noopener">plans to keep</a> all three legs of the US nuclear triad.  However, considering the fact that the DoD has considered retiring all land-based ICBMs and relying on SLBMs and bombers to save funds, it is foolhardy to expend the extra resources on floating airbases, especially when an expansion of the SLBM fleet could become a necessity.</p>
<h3>So what <em>should</em> the US spend military dollars on, if not a 12 carrier inventory?</h3>
<p>The simple answer is &#8211; almost <a href="http://www.thedrive.com/the-war-zone/9224/7-revolutionary-hardware-changes-the-us-navy-should-make-i?iid=sr-link2" target="_blank" rel="noopener">anything else</a>.  The DoD could even build amphibious assault ships (essentially smaller carriers), and actually <a href="http://fmshooter.com/the-f-35-multi-role-failure/" target="_blank" rel="noopener">get some use out of the F-35</a> by expanding the inventory of the STOVL &#8220;B&#8221; variant &#8211; essentially the only F-35 worth building.  Though assault ships are basically just smaller carriers and almost as easy to defeat, advancements in precision guided munitions have made the use case for full-size carriers much more narrow.</p>
<p><iframe src="https://www.youtube.com/embed/4jOAwQKmgnk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Tyler Rogoway has listed <a href="http://www.thedrive.com/the-war-zone/9224/7-revolutionary-hardware-changes-the-us-navy-should-make-i?iid=sr-link2" target="_blank" rel="noopener">a number of projects</a> that could be explored for the Navy, including but not limited to: &#8220;quiet&#8221; diesel-electric subs, and UCAVs.  While building smaller aircraft carriers might not be the best or right choice, anything is likely better than bigger and more expensive carriers.</p>
<h3>Bear in mind, the argument here is not for or against military spending, but is more of an acknowledgement that over $600 billion dollars will be allocated to the DoD&#8217;s budget.  However, if the Trump administration plans on spending the money&#8230;</h3>
<p><img data-attachment-id="5113" data-permalink="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/military-spending-ben-garrison/" data-orig-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?fit=1200%2C845&amp;ssl=1" data-orig-size="1200,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="military spending ben garrison" data-image-description="" data-medium-file="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?fit=960%2C676&amp;ssl=1" class=" wp-image-5113 aligncenter" src="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?resize=809%2C570" alt="" width="809" height="570" srcset="https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?resize=1024%2C721&amp;ssl=1 1024w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?resize=300%2C211&amp;ssl=1 300w, https://i2.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?resize=768%2C541&amp;ssl=1 768w, https://i1.wp.com/fmshooter.com/wp-content/uploads/2018/05/military-spending-ben-garrison.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 809px) 100vw, 809px" data-recalc-dims="1" /></p>
<h3>&#8230;it might as well be spent on worthwhile projects and equipment, and not a 12 carrier fleet&#8230; or a <a href="http://fmshooter.com/us-navy-screwing-taxpayers-defense-innovators/" target="_blank" rel="noopener">host of other MIC failures</a>.</h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5108" class="share-twitter sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5108" class="share-facebook sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5108" class="share-google-plus-1 sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5108" class="share-linkedin sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="content-pager cf">
</div>
</div>
</article>
</div>
<div class="sidebar col-4 col">
<div id="wpcom_social_media_icons_widget-3" class="box inner widget_wpcom_social_media_icons_widget"><h4 class="title text-center">Social</h4><ul><li><a href="https://www.facebook.com/fmshooter/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/fmshooter/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fmshooter/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fmshooter&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="box inner jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script type="60ed4a7904d413da21b9b6da-">
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="easy_bitcoin_donate_widget-2" class="box inner widget_easy_bitcoin_donate_widget"><div class='easy_bitcoin_donate_widget_wrapper'><h4 class="title text-center"><span class='easy_bitcoin_donate_widget_title'>Donate To FMShooter Via Bitcoin</span></h4><span class='easy_bitcoin_donate_widget_text_above'>Please donate and help keep FMShooter up and running!</span><a href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' target='_blank' class='easy_bitcoin_donate_widget_qr_link'><img style='max-width:100%' class='easy_bitcoin_donate_widget_qr' src='https://chart.googleapis.com/chart?cht=qr&chs=300x300&choe=utf-8&chld=L%7C1&chl=bitcoin%3A1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' /></a><br><a style='display:block;text-align:center;' href='bitcoin:1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT' class='easy_bitcoin_donate_widget_link_text' target='_blank'>1JiyY6yzmNLeh4VvGXg1P3rxTenBmCpTyT</a><br></div></div><div id="rss_links-4" class="box inner widget_rss_links"><h4 class="title text-center">FMShooter RSS</h4><ul><li><a target="_self" href="https://fmshooter.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://fmshooter.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blogroll_widet_rss-2" class="box inner blogroll_widget_rss"><h4 class="title text-center">FMShooter&#8217;s Top Reads</h4><ul><li><a target="_blank" href="https://gunnewsdaily.com/long-term-side-effects-of-the-never-again-movement/">Long-Term Side Effects of the Never Again Movement</a><br /></li></ul></div></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>

<div id="pager" class="container">
<div class="row">
<div class="col col-6">
</div>
<div class="col-6 col">
<a href="https://fmshooter.com/what-is-causing-the-recent-spate-of-military-crashes/" rel="prev">Previous post &#8594;</a> </div>
</div>
</div>
<div class="container">
<footer class="cf">
<div class="footer-sidebar">
<div id="blog_subscription-5" class="box col col-3 jetpack_subscription_widget"><h4 class="title text-center">Subscribe to FMShooter via Email</h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to FMShooter and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://fmshooter.com/the-us-military-has-too-many-aircraft-carriers/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script type="60ed4a7904d413da21b9b6da-">
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div><div id="wpcw_social-3" class="box col col-3 wpcw-widgets wpcw-widget-social"><h4 class="title text-center">Follow FMShooter</h4><ul><li class="no-label"><a href="https://twitter.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/fmshooter" target="_blank" title="Visit Free Market Shooter on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></div> </div>
<div class="row">
</div>
<div class="row">
<p class="copyright">
© FMSHOOTER.COM, LLC </p>
</div>
</footer>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="60ed4a7904d413da21b9b6da-"></script>
<script type="60ed4a7904d413da21b9b6da-">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1696560058480180",
    enable_page_level_ads: true
  });
</script> <div style="display:none">
</div>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fmshooter.com\/the-us-military-has-too-many-aircraft-carriers\/":5108};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fmshooter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://fmshooter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"fmshooter-com"};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"5108 http:\/\/fmshooter.com\/?p=5108","disqusShortname":"fmshooter-com","disqusTitle":"The US Military Has Too Many Aircraft Carriers","disqusUrl":"https:\/\/fmshooter.com\/the-us-military-has-too-many-aircraft-carriers\/","postId":"5108"};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/jquery.matchHeight-min.js'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/themes/newspaper/js/main.js?ver=20161012'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fmshooter.com\/wp-admin\/admin-ajax.php","nonce":"f726d674e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fmshooter.com\/wp-login.php?redirect_to=https%3A%2F%2Ffmshooter.com%2Fthe-us-military-has-too-many-aircraft-carriers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://fmshooter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="60ed4a7904d413da21b9b6da-text/javascript" src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type="60ed4a7904d413da21b9b6da-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'115537244',post:'5108',tz:'-4',srv:'fmshooter.com'} ]);
	_stq.push([ 'clickTrackerInit', '115537244', '5108' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="60ed4a7904d413da21b9b6da-" defer=""></script></body>
</html>